Colours are over-saturated on Photoshop & Preview..

Discussion in 'Design and Graphics' started by Yamcha, Sep 10, 2012.

  1. Yamcha macrumors 68000

    Joined:
    Mar 6, 2008
    #1
    Hi Guys,

    I've got a Macbook Pro 17" Early 2008, and I use primarily Fireworks CS6 for my work, the problem I'm having is the colours look over-saturated on Photoshop & Preview..

    On Fireworks & Safari the colours look normal.. Anyone know how to go about fixing this problem?
     
  2. thekev macrumors 604

    thekev

    Joined:
    Aug 5, 2010
    #2
    It's an odd combination (photoshop and preview). I don't think an incorrectly embedded profile would do that. If your applications span more than one display, it can cause problems for Preview/photoshop as they're color managed applications. Safari technically is too, but I'm not sure if it works the same way.
     
  3. ezekielrage_99 macrumors 68040

    ezekielrage_99

    Joined:
    Oct 12, 2005
    #3
    It's common, you're probably mis-matching colour profiles (e.g. working withing CMYK colourspace when it should be RGB).

    But the following links might shed some light on the issue. Linky 1 and Linky 2
     
  4. Yamcha thread starter macrumors 68000

    Joined:
    Mar 6, 2008
    #4
    Thanks that fixed colours in Photoshop.. But Quick Look & Preview still display's my work over-saturated.. I haven't messed with the display profiles..
     
  5. ezekielrage_99 macrumors 68040

    ezekielrage_99

    Joined:
    Oct 12, 2005
    #5
    I'd try toggling the colour in View > Proof Setup > Monitor RGB and View > Proof Colours that might indicate how the colour is working within your profiles, I actually think it may not be incorrect colour just the working colour profile being embedded into the file thus the perception of the shift.
     
  6. zombiecakes macrumors regular

    Joined:
    Jul 11, 2012
    #6
    Go to edit>color settings, choose your monitor profile for RGB. Then select monitor color under proof setup and then when saving for web uncheck srgb and choose monitor color under preview. When creating new files choose "dont color manage"
     

Share This Page