Comcast mail not working in MAIL(mac) how do i set it up right??

Discussion in 'Mac Apps and Mac App Store' started by appleiphone3g11, Dec 31, 2008.

  1. appleiphone3g11 macrumors newbie

    Joined:
    Dec 31, 2008
    Location:
    USA
    #1
    hello,
    i am using MAIL in mac. i am using a macbook pro and i want to set up my comast.net mail. i set it up before and now its not working. i changed something and now i have no idea what i am doing.

    can someone please help me with what port number do i use, i have been trying like a lot of them from other websites and they dont seem to work.

    what is the outgoing and incoming, and the port number and all the settings. i have never had this comcast mail working correctly. when i first set it up i would have to "refresh" the MAIL all the time so it would get my mail. i can not recieve or send mail anymore.
    CAN ANYONE PLEASE PLEASE LET ME KNOW!!!! I AM STUCK AND HAVE NO IDEA WHAT TO DO

    thank you so much!

    Sincerely,

    iphone3gbaby11 :) thank you guys so much. please let me know!
     
  2. Darth.Titan macrumors 68030

    Darth.Titan

    Joined:
    Oct 31, 2007
    Location:
    Austin, TX
    #2
    Comcast doesn't use any non-standard ports for email. Just use the defaults. Comcast actually has setup information for Apple Mail on their support site.
     
  3. ZMacintosh macrumors 6502a

    ZMacintosh

    Joined:
    Nov 13, 2008
    #3
    are you using the latest mail.app? leopard?

    because i use comcast.net mail in Mail.app and all i did was enter my email address and password and it had a check box that said automatically set up for ISP Accounts and it worked fine.

    otherwise, i think Comcast.net just uses its own ports, non-standard
     
  4. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #4
    Make sure you've got the right type of account selected- POP or IMAP- in the account settings.
     

Share This Page