Command and Conquer 3 Bugs

Discussion in 'Mac and PC Games' started by aluminumapple, Jan 27, 2009.

  1. aluminumapple macrumors regular

    Joined:
    Jan 7, 2009
    #1
    so,

    the other day i stopped by the apple store and got cod 4 and c&c 3.

    i went home installed cod 4 within a minute updated it, and went online worked perfectly fine.

    c&c3 however took about 15 minutes to install, needed the disk in to play the game and when you start it it took me 3 minutes to load than i got a black screen for another 2 minutes. So i went on multiplayer stright than i tried to Auto Match 2v2 i waited for about 5 minutes i got no one, than i clicked 1v1 waited for another 5 minutes got no one. than i went on to custom match and i saw No rooms, nothing Nothing. just an empty space and when i tried to exit the game froze and i had to force quit.

    does anyone eles have this problem with c&c 3?
    and if you do how did you fix it..?
     
  2. kaltsasa macrumors 6502a

    Joined:
    Jan 9, 2002
    Location:
    Kellogg IA
    #2
    C&C3 Mac takes FOREVER to load, and FOREVER to load network/internet games. After that I love the game to death. You'll want to make sure you have the 1.09 patch.

    I think you might need to install 1.08 first. The patching system for the Mac version isn't very good.

    http://www.ea.com.sg/downloads/patches/cc3_1-09_macpatch/
     
  3. ajasaro macrumors newbie

    Joined:
    Jan 3, 2009
    #3
    C & C 3 Map Problems

    I have installed custom maps ()\Library\Preferences\Command and Conquer 3 Preferences\p_drive\Application Data\Command & Conquer 3 Tiberium Wars\Maps) and none show up. Can anyone help?
     

Share This Page