Command and Conquer 3 MAX Graphics no longer works

Discussion in 'Mac and PC Games' started by sixfingeredman, Oct 24, 2008.

  1. sixfingeredman macrumors newbie

    Joined:
    Sep 19, 2008
    #1
    I have been playing CNC 3 for weeks, with my graphical options set at maximum. It has run great, smooth and a LOT of fun.

    One day it began chugging. Real bad, FPS was around 3, and selecting units took 3-4 seconds. So I turned all graphics down to minimum and this did not help. Same thing.

    I reinstalled the game, and reimported my save game files, and it worked again for another few weeks. Until yesterday. Same symptoms. I reinstalled it again, but this time no fix. I always run both 1.08 and 1.09 patches.

    Oh, BTW, before reinstalling, I always boot from OSX disc 1 and Repair permissions and disk.

    What a great game. It is frustrating me, though. HELP!

    I have a MBP 2.4Ghz with 2MB ram with a GeForce 8600M GT with 256MB VRAM. I have around 13GB of free harddrive space.
     
  2. sixfingeredman thread starter macrumors newbie

    Joined:
    Sep 19, 2008
    #2
    Little help here? Anybody..? Bueller. . .Bueller. . .?

    Nobody else is having any problem with this game? Never had to reinstall it?

    I am a little new to the Mac world, so maybe there is a piece of info I just haven't discovered yet. . .
     
  3. cogmission macrumors newbie

    Joined:
    Oct 20, 2008
    #3
    Do you notice a gradual degradation in fps? Or is it a sudden loss?
     
  4. sixfingeredman thread starter macrumors newbie

    Joined:
    Sep 19, 2008
    #4
    Game menus are fine. When I open the tutorial level or ANY saved game, or ANY campaign, it is a constant slow frame rate.

    No matter what I play, it is as if the screen is redrawing 3 times a second.

    What is getting corrupt that is making this reoccur? Any thoughts?
     
  5. sixfingeredman thread starter macrumors newbie

    Joined:
    Sep 19, 2008
    #5
    Problem discovered. . .

    Ok, well, no thanks to YOU guys, I found the problem. :D

    As I said, I am a little new to macs. I have been fighting this problem since my OP, and have tried repeatedly to reinstall, delete preferences, change graphics levels, etc., to fix the problem, none being successful.

    I recently discovered the Apple Hardware Test, on disc 1 of OSX. Ran the 3 minute short test and discovered a problem:

    4 VDC/1/40000003 VideoController Error

    After a short net search, found that MBPs built in 2007 with the NVIDIA GeForce 8600M GT 256MB Graphics card have failure issues thanks to NVIDIA. Apple is replacing these up to 2 years after your warranty is gone if you have video issues.

    So, everybody oughta check your video card in this way if you have a similar MBP, even if you don't see a problem. Mine has ONLY manifested itself in this game, and I have been doing a lot of work as of late in Final Cut.

    Here's the Apple link:
    http://support.apple.com/kb/TS2377

    Hope this helps the next guy!
     
  6. aaa111222 macrumors newbie

    Joined:
    Dec 20, 2008
    #6
    saved game files

    Can u clarify where did u find saved game files?
     

Share This Page