Command + C copy function not working after downloading Mavericks

Discussion in 'OS X Mavericks (10.9)' started by UNIR, Oct 24, 2013.

  1. UNIR macrumors newbie

    Joined:
    Oct 24, 2013
    #1
    I'm sorry if this has been posted, but I did a forum search and can't find anything on the topic.

    After upgrading to Mavericks, the Command + C shortcut no longer works for me. Command + V and Command + X still work, but whenever I try the copy function shortcut, I get the error "funk" sound.

    Right clicking and choosing copy still works and choosing "copy" from the menu bar still works as well.

    I've tried restoring the defaults in the Keyboard section in the System Preferences, but that doesn't work either.

    Anyone else experiencing this problem after downloading Mavericks? Any fixes out there?
     
  2. Taskman macrumors newbie

    Taskman

    Joined:
    Apr 20, 2009
    Location:
    Hooden
    #2
    When you right click a file you should be able to see the command to use next to the word copy. I don't have my machine here so can't check but there you can see if it's changed.
     
  3. UNIR thread starter macrumors newbie

    Joined:
    Oct 24, 2013
    #3
    I thought they might have inexplicably changed the keyboard shortcut, but when I go to the menu bar Command + C is still what is next to "copy."
     
  4. benwiggy macrumors 68020

    Joined:
    Jun 15, 2012
    #4
    Test the problem in a new user account. This will pinpoint whether it is a user issue or a system-wide one.
    If it's a user issue, go back to your old user account and start throwing away .plists!
     

Share This Page