Command, Control, Alt 8 turns screen negative - wny did it stop working?

Discussion in 'Mac Basics and Help' started by tlsullivan, Jul 27, 2009.

  1. tlsullivan macrumors newbie

    Joined:
    Jun 25, 2009
    #1
    I saw this little "trick" command, control, alt, 8 in a Mac article a few weeks ago. It was nothing more than a cool, little screen alteration that makes the screen go negative. I tried it after first getting my Mac. Just this past week, I tried to do it again and it is not working. Not that it is a serious issue however it is more of a curiousity why it stopped. Did some application I installed on my machine cause this feature to halt? Just curious if anyone has the answer. I tried disabling Shades, Growl and even turned off my power settings to see if that was interfering. Still doesn't work. TIA
     
  2. madog macrumors 65816

    madog

    Joined:
    Nov 25, 2004
    Location:
    Korova Milkbar
    #2
    Check out the System Prefs -- Universal Access -- Seeing, and try to set it manually to see if it's still working.
     
  3. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #3
    The keyboard combo you mention is just a shortcut for  -> System Preferences -> Universal Access -> Seeing -> White on Black. It might have become unmapped in  -> System Preferences -> Keyboard & Mouse -> Keyboard Shortcuts.
     
  4. tlsullivan thread starter macrumors newbie

    Joined:
    Jun 25, 2009
    #4
    Went to Keyboard - restore Default ... fixed it! Thanks!!

    I went to System Preferences > Keyboard & Mouse > Restore Defaults and that activated the feature again. You guys/gals are great. Lots of little hidden tidbits on the Mac.
     

Share This Page