"command i" bringing up ichat instead of get info

Discussion in 'macOS' started by Epiphron, Oct 8, 2010.

  1. Epiphron macrumors regular

    Joined:
    Jul 25, 2010
    #1
    Hi I was wondering if anyone else had this problem. Whenever I hit command i to get info on a finder folder, mac os automatically switches to the space that ichat is in. Why does command i bring up ichat? Thanks for any help on this subject.
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Have you taken a look at System Preferences > Keyboard > Keyboard Shortcuts or iChat > Preferences if CMD+I is configured there?
    Have you installed any other third party applications, that might change keyboard shortcuts or Exposé/Spaces behaviour?
     
  3. Epiphron thread starter macrumors regular

    Joined:
    Jul 25, 2010
    #3
    thanks spinnerlys, you were right. it was in my ichat preferences :]
     

Share This Page