Command-K in Entourage

Discussion in 'Mac Basics and Help' started by pixeler, Feb 20, 2009.

  1. pixeler macrumors newbie

    Joined:
    Feb 13, 2009
    #1
    Is this correct? My work email is through Exchange via Entourage. When an email is actively selected (highlighted in blue), command-K (Send and Receive All) is unavailable. I have to actively select the Inbox item in the left column in order for this option to be available.

    This seems pretty ridiculous to me. I'm usually clicking on emails and operating from that perspective, not constantly switching back to Inbox. Is there a way to check email via a keyboard shortcut without having to put the focus on Inbox?
     
  2. MooneyFlyer macrumors 65816

    MooneyFlyer

    Joined:
    Nov 18, 2007
    Location:
    Boston
    #2
    I'm not sure I fully understand your issue. If I'm guessing right I think mine is working differently than yours. I have the latest Entourage with Exchange and I can Command-K from anywhere in Entourage. Obviously Entourage has to be in focus.

    But, if I go to the Calendar, To-do's, etc. Command-K still works.

    Let me know if I understood this properly.
     
  3. Norouzi macrumors 6502

    Joined:
    Aug 6, 2004
    Location:
    Philadelphia, PA
    #3
    Just tried this, I'm using Entourage 2008 12.1.5, Exchange 2003 Server and you are correct, when a message inside your mailbox is selected the Command-K (Send Receive All) is not available. Selecting just the Inbox allows me to use Command-K. I would guess that this is working as intended, although I don't know why it would work that way. I'd say to use Command-K you just need to make sure no individual messages are selected.

    Is there a specific reason you need to hit the Send Receive? The way my Exchange Server works all messages are delivered to User Mailboxes as soon as they are downloaded to the Server, no Send Receive required.
     
  4. MooneyFlyer macrumors 65816

    MooneyFlyer

    Joined:
    Nov 18, 2007
    Location:
    Boston
    #4
    Interesting. So, now that I understand the use mode I tried again and it still works. "Send all" is not available to me but "Send and Receive all" is.
     
  5. pixeler thread starter macrumors newbie

    Joined:
    Feb 13, 2009
    #5
    Hey guys, thanks for checking this out.

    I'm fairly new to Exchange and didn't realize that it pushed email to the Inbox, which is a good thing! I guess the design is intentional then? As for why I feel the need to hit Send/Receive, it's definitely out of habit because I'm so used to POP mail. Thanks again!

    Edit: Oh, and I just realized that I posted this in the wrong forum--Apple Hardware > Mac Basics and Help. Please move, if necessary.
     
  6. Bmode macrumors regular

    Joined:
    Jan 2, 2004
    Location:
    California, USA
    #6
    I'm having the same issue with Entourage 2008 Ver.12? I messed around with the schedules section trying to send automatic emails at 9am, and I lost the command+K function! I've been using it for 5 years! I have four emails to check, and it's just easier to hit Command+K to receive them all?

    How did you get it working? Because when I go up to tools, then drop down to "send & receive", there is no option for me as they are both grey'd out. The picture below is me trying to get it to work manually again.
     

    Attached Files:

  7. Bmode macrumors regular

    Joined:
    Jan 2, 2004
    Location:
    California, USA
    #7
    Actually I got one back! Hitting command+K now checks the main account, but the sub accounts are still not being checked. Here's the edit of scheduling that I just did.
     

    Attached Files:

  8. Bmode macrumors regular

    Joined:
    Jan 2, 2004
    Location:
    California, USA
    #8
    Ah haaaa! I got it back. Here's the script below for those who give a S. Now all my account will send and receive, yeah!
     

    Attached Files:

Share This Page