Command + Tab not switching between spaces

Discussion in 'Mac Basics and Help' started by eldivo, May 30, 2013.

  1. eldivo macrumors newbie

    Joined:
    May 30, 2013
    #1
    Hello all,

    I'm having an issue with Command + Tab. Currently, this shortcut will only cycle through apps that are on the same desktop. I am unable to Command + Tab into an application that lives on another space.

    For example, if Space 1 has both Google Chrome and iTunes and Space 2 has Finder, I am unable to Command Tab from Chrome to Finder (Space 1 to Space 2), but Command + Tab works from Chrome to iTunes (both on Space 1.)

    What I've tried:
    1. I tried Command + Tab on a guest account. It works correctly. This implies that there's something in my user settings/files that is causing the issue.
    2. I have repaired my disk and my permissions via disk utility
    3. I have tried the killall Dock as well as killall -9 Dock

    Any ideas? This is driving me crazy!
     
  2. saberahul macrumors 68040

    Joined:
    Nov 6, 2008
    Location:
    USA
    #2
    In your example, is finder "assigned to" "all desktops"? Try another app. Put safari in another space and then try chrome to safari.

    What OS?
     

Share This Page