Company network won't allow incoming email?

Discussion in 'iPad' started by Learjet035, Apr 22, 2010.

  1. Learjet035 macrumors 6502

    Joined:
    Feb 24, 2005
    Location:
    S. Floriduh
    #1
    Email works fine at home but when I get to work it won't allow me to connect. Strangely, I can send outgoing mail?
    Anyone know a fix for this or is works server too strict? Thanks
     
  2. jtara macrumors 65816

    Joined:
    Mar 23, 2009
    #2
    You haven't posted details as to your Internet provider, email provider (your Internet provider or somebody else?) whether you are using POP or IMAP, whether you are using a secure server connection or not etc. Without those details it's hard to say.

    Give us something to work with.

    Your best bet, though, is your IT department at work. And if you're not supposed to be accessing your personal email from work or connecting your personal equipment - then don't. Most companies, though, are permissive about personal email. Just use a web interface (most ISPs and email providers have this for when you are on the road, in an Internet cafe, etc.) and make sure you use SSL if you are concerned about company snooping. (But realize, though, that a paranoid company might use keyboard loggers that could work around this.)

    I worked at Sony recently for a couple of years, and they have a very strict policy: no personal equipment attached to the network, and no company intellectual property on personal equipment. There is guest access via WiFi in some conference rooms but it it for just that - guests. (It's on an isolated Internet connection with no connection to the internal network.) Of course, they issue company-owned notebooks to people who need them. You should read your company's policy and heed.

    My solution is to simply use my iPhone for any personal email that is so important that it has to be attended-to during work hours. Which is pretty-much none.

    In your case, I'd suggest that you probably should have waited for the 3G iPad...
     
  3. raremage macrumors 6502a

    Joined:
    Nov 21, 2005
    Location:
    Orlando, Florida
    #3
    Not that hard to say IMHO - and not that uncommon for businesses - especially larger ones - to block incoming mail ports.

    A quick primer: Incoming and outgoing email communicates on different ports to pass thru the firewall. From the sound of things they are allowing port 25 out (SMTP, outbound mail) but not allowing 110 (POP3) or 143 (IMAP). Those are the default ports anyhow.

    So: If it's working on your home network or another public network (Starbucks, Panera, etcetera) that shows it's not your configuration, but the network you are connecting to that is giving you problems.
     
  4. Learjet035 thread starter macrumors 6502

    Joined:
    Feb 24, 2005
    Location:
    S. Floriduh
    #4
    Thanks guys.
    Basically I'm using my mail from the ipad through gmail.
    Then loggin in on the guest wifi at work.

    We have no rules about not checking personal stuff at work, but we do have tight security there. I don't fully understand all the restrictions that can be put in place and so wasn't sure if I needed to change settings to get it to work. No biggie, I can goto gmail.com and get it, I just thought it was strange that I could email out via ipad mail, just not receive.

    I am waiting for the 3G, just using this pad until then. I don't think it will be too difficult to sell this one when the 3G arrives.
     
  5. xraydoc macrumors 604

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #5
    The IT department where I work also as things bolted tightly down. Both the public and private WiFi networks as well as the private ethernet network allow only Exchange email (whatever ports Exchange happens to work on); standard POP and IMAP don't work at all... even on the public WiFi network. Sucks. Most people checking personal accounts are forced to use browser-based mail services (if available). Fortunately, Gmail can be configured as an Exchange server so I still get my personal email pushed to me, but most other email services (i.e., MobileMe) don't have the Exchange option.

    They also lock down ports used by most VNC servers (and I'm sure tons of other ports I haven't tried yet), though Microsoft's RDP works as does unsecured FTP. Go figure.

    They've also got a real nastily strict URL filter on both the private and public networks. Blocks stuff as benign as Facebook and many blog-hosting sites... even on the PUBLIC network for guests. Yikes.

    I can understand doing so on the internal network to stop employees from wasting too much time (like on here), but on the public network for guests and patients it's a bit too strict.
     
  6. aliebel macrumors member

    Joined:
    Apr 2, 2010
    Location:
    San Antonio, TX
    #6
    Re-verify you have IMAP enabled on your gmail account in the account settings. A couple of days ago I added a gmail account to my iPad and it had trouble connecting to recieve mail but oddly it sent a message I'd drafted. Checked my settings in gmail and IMAP was infact disabled.
     

Share This Page