Compatibility issue between Safari v3.1 and GMail

Discussion in 'macOS' started by hajime, Mar 19, 2008.

  1. hajime macrumors 68030

    Joined:
    Jul 23, 2007
    #1
    I just updated Safari to version 3.1 (5525.13) and noticed that GMail stopped functioning properly. I am not sure if the rest of you have the same problem. To be specific, whenever I type a capital letter in the message box, the character goes to the "To:" or "Subject" field depending on which one you clicked before typing in the message area. For instance, if you type something in the "To:" field and then click on the message box to type a capital letter, it goes to the "To:" field automatically. If you type something in the "Subject:" field and then type a capital letter in the Message box, it goes to the "Subject:" field.
     
  2. billyasay macrumors newbie

    Joined:
    Mar 22, 2008
    #2
    same problem - somebody help

    Please tell us this fix!
     
  3. spaceballl macrumors 68030

    spaceballl

    Joined:
    Nov 2, 2003
    Location:
    San Francisco, CA
    #4
    another thing - if you have 6 unread messages, and then delete two, the title bar still says (6)
     
  4. billyasay macrumors newbie

    Joined:
    Mar 22, 2008
    #5
    My Solution

    I found that if I click "newer version" at the top of my gmail screen everything works as it should. Also this makes the gmail chat available.
    Bill
     
  5. wanderlust4ever macrumors member

    Joined:
    Mar 5, 2007
    #6
    Tried clicking newer version on top.
    No Luck
     
  6. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #7
    This is due to the shortcut key support in GMail. I agree, the keys are nice, but for some reason Safari 3.1 triggers their handlers at inappropriate times. For now, you can turn this feature off, and it should work better. This can be done from GMail's preferences.
     

Share This Page