Compatibility Mode

Discussion in 'iPod touch' started by Remist, Dec 1, 2011.

  1. Remist, Dec 1, 2011
    Last edited: Dec 1, 2011

    Remist macrumors newbie

    Joined:
    Jul 7, 2011
    #1
    After updating I Tunes I keep getting message "I Tunes is set to run in an older version of Windows. Turn off Compatibility Mode before opening I Tunes" I`m using an I Pod touch
    How do I do this?
     
  2. GeniusJon macrumors regular

    Joined:
    Nov 26, 2011
    Location:
    Canada
    #2
    This has nothing to do with the iPod touch. Its more of an iTunes issue...

    If you are running 32-bit Windows, go to C:\Program Files\iTunes and right click on "itunes.exe". Then go to the compatibility tab and un-click compatibility mode. If you are running 64-bit Windows, go to C:\Program Files (x86)\iTunes instead.

    Start up iTunes and it should be resolved.
     
  3. Remist, Dec 3, 2011
    Last edited: Dec 3, 2011

    Remist thread starter macrumors newbie

    Joined:
    Jul 7, 2011
    #3
    Compatibilty Mode

    Thank you Genius Jon for your offered help. I`m using 64 bit in Windows 7and running thru` the Program files/iTunes only leads to " Compatibility Trouble". This suggests older settings, but none of which helps.
    I`ve reinstalled iTunes. But I cannot find a tab that unchecks a Compatibility mode.
     

Share This Page