CompatibilityNotificationData

Xde

macrumors regular
Original poster
Jul 11, 2016
107
24
Hello,

as I check only sometimes for updates, today I got an SU critical Update on Mavericks:
CompatibilityNotificationData

This has a 10.15 dictionary included in System/library/corservices/CompatibilityNotificationData.bundle
"Ignore apps" are only two, from adobe and bittorrent.
The Info.plist notes 10.14 and minimum 10.10.

Maybe, it has something to do with 32bit software.
But what has this to do on 10.9 ?
I have 10.14 on an external drive, inactive system.

Should we uninstall this?
Trash the bundle, but are there some more components around?

Thanks Xde
 

Attachments