Complete charge?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by fbx, Jul 24, 2007.

  1. fbx macrumors member

    Joined:
    Jun 30, 2007
    #1
    Is there such a thing as a complete charge? My phone, put in the doc, never says it's got a complete charge. The green battery is present and I guess it looks fully charged (green all the way to the right) but that's the only indicator, ie, it doesn't "say" fully charged, or 100%, or anything.

    Is this standard? If not, what's it supposed to do when fully charged?
     
  2. Speedracer04 macrumors 6502a

    Speedracer04

    Joined:
    Sep 8, 2006
    Location:
    Michigan
    #2
    When it is fully charged your battery icon will have a plug symbol instead of a lightning bolt and your big battery meter will be completly full and have a green glow to it.

    Search the forums, there are many threads about this.
     
  3. diamond.g macrumors 603

    diamond.g

    Joined:
    Mar 20, 2007
    Location:
    Virginia
    #3
    The battery indicator in the upper right hand corner should have a plug in it when fully charged. When it is charging it should be a lightning bolt.

    EDIT: Dang few seconds too late....
     
  4. Giies macrumors member

    Joined:
    Jul 23, 2007
    #4
    I noticed that when my phone is fully charge, the battery meter does not have any glow at all, it looks as it was not charge fully, although, the battery icon show the plug in.
     
  5. tobefirst macrumors 68040

    tobefirst

    Joined:
    Jan 24, 2005
    Location:
    St. Louis, MO
    #5
    This is a common bug. I'm hoping Apple will fix this with an update. I've spoken to the Apple Geniuses as well, and they are advising to wait for the update, unless you've bought the phone in the past two weeks...then they said they'd exchange it.
     
  6. KeegoSupremo macrumors member

    Joined:
    Nov 28, 2006
    #6
    I don't have a plug or glowing after it charges. I let it charge all night the battery looks full but still has the lightning bolt.
     
  7. Speedracer04 macrumors 6502a

    Speedracer04

    Joined:
    Sep 8, 2006
    Location:
    Michigan
    #7
    Turn off your WiFi and try again. People have been noticing that if wifi is left on it keeps it from hitting 100%
     
  8. KeegoSupremo macrumors member

    Joined:
    Nov 28, 2006
    #8
    After I turned of WiFi I did see the glowing battery Thanks:D
     

Share This Page