Completely frustrated trying to upgrade

Discussion in 'Jailbreaks and iOS Hacks' started by glowrider, Oct 13, 2011.

  1. glowrider, Oct 13, 2011
    Last edited: Oct 13, 2011

    glowrider macrumors regular

    Joined:
    Aug 28, 2003
    #1
    I'm on 4.2.1 and jailbroken. I want to go 'legit' and upgrade to 5.0 - start from scratch.

    When I do this without TinyUmbrella running, I get a phone is not eligible error msg.

    When I run the TSS server from TinyUmbrella I get the 1604 error message. Latest iTunes 10.5, latest Lion build. Both with the iTunes downloaded 5.0 and a direct download .ipsw file. I've also tried various versions of advanced settings that TinyUmbrella recommends. I have all my shsh blobs backed up there and on Cydia. It gets past the verifying stage and halts on the preparing stage with the 1604 msg.

    I've checked my hosts file and it looks ok - nothing changed since I edited it way back when, and I understand tiny umbrella does their own thing as well.

    I just want to completely throw this puppy back into factory style mode to run 5.0.

    All help is appreciated.
     
  2. lewys macrumors 6502

    lewys

    Joined:
    Jun 18, 2010
    Location:
    London
    #2
    I got the phone is not eligible and what I done was went into terminal typed in sudo nano /etc/hosts and put a # in front of the apple gs line and it worked. Worked for a few friends that had jail broken too
     
  3. Qoo macrumors 6502

    Joined:
    Jun 15, 2010
    Location:
    MI
    #3
    This method work like a charm for me. i successfully update from ios 5GM to official ios 5 last night :D
     
  4. glowrider thread starter macrumors regular

    Joined:
    Aug 28, 2003
    #4
    Sorry if I wasn't clearer - my hosts file looks just like it is supposed to - the apple lines that are supposed to be #'d out.
     

Share This Page