Completely screwed up my iPod Touch.

Discussion in 'iPod touch Hacks' started by crashh, Jan 2, 2008.

  1. crashh macrumors newbie

    Joined:
    Jan 2, 2008
    #1
    Would someone be able to help me?
    I'm literally shaking. :(

    I tried to follow this tutorial on youtube:
    http://youtube.com/watch?v=ulviwkWj558
    But I must've done something wrong when I chmodded the files.
    Because now I get this error:

    Singerluser boot -- fsck not done
    Root device is mounted read-only

    IF you want to make modifications to filles:
    /sbin/fsck -fy
    /sbin/mount -uw /
    If you wish to boot the system:
    exit

    If you have any idea how to reboot the iPod, please tell me! It'd be really appreciated. :confused:

    Yes I have warranty so I am able to get a new iPod Touch.
    I just want to see if I can fix it on my own.
    I don't think so though...
     
  2. xXriderXx7 macrumors 6502a

    xXriderXx7

    Joined:
    Jul 6, 2007
    Location:
    Lake Elsinore, California
    #2
    Uh, you voided your warranty.
    And have you tried restoring.

    Plug the iPod in.
    Then hold both the top and home buttons.
    When it starts to reboot let off the top button, and continue holding the home button.
    It should show the connect to itunes screen.
     
  3. crashh thread starter macrumors newbie

    Joined:
    Jan 2, 2008

Share This Page