complicated problem with ipod shuffle 2G

Discussion in 'iPod' started by slimp, Apr 10, 2007.

  1. slimp macrumors newbie

    Joined:
    Apr 10, 2007
    #1
    ok, i'm not sure how i managed to get my ipod shuffle 2g this messed up. i have 3 ipods, a 15G ipod, an original shuffle, and the 2g shuffle. my original shuffle has been acting up for a long time (kept disconnecting itself randomly among other things) and officially bit the dust. while trying to troubleshoot my 1st gen shuffle problems, I tried connecting my 2G shuffle and it would not sync with itunes, i got some message about there being not enough storage space. naturally, i went to click on the restore button, but i could not click on it! the button is there, but does nothing. same as the check for updates button. i downloaded the ipod reset utility v2 (includes shuffle 2G), but this utility says that this version of ipod does not work. also, when the shuffle 2G syncs with itunes, it does not display a model or serial #, just n/a. i tried going through disk utility and doing an erase (all zeros) but it takes me back to where i just described. i have also repaired permissions on my hard drive. when i turn on shuffle it flashes green and orange lights very quickly and does not play music. also, my 15G ipod connects/syncs fine as always. anybody have any suggestions before i take this for an exchange?
     
  2. slimp thread starter macrumors newbie

    Joined:
    Apr 10, 2007
    #2
    i forgot, i also tried re-installing itunes, and restarting of course
     
  3. nagromme macrumors G5

    nagromme

    Joined:
    May 2, 2002
    #3
    Some thoughts.

    1. Reboot the Mac. (You never know.) You could even run Yasu from versiontracker.com--it can solve some system problems.

    2. Make sure you have the newest iTunes version.

    3. Make sure you have the software to reset a Shuffle, not just any iPod (I have no idea if it's the same software or not).

    4. If your Shuffle can't fit all your music, you will have to choose one of the options to deal with that--either manual loading, selected playlists, or letting iTunes pick for you automatically.

    5. Try creating a fresh test account in OS X, with a blank fresh iTunes library, and accessing the iPod through that as a test.
     

Share This Page