Component cable not recognized by 4s/iOS 5

Discussion in 'iPhone Tips, Help and Troubleshooting' started by bobznc, Dec 13, 2011.

  1. bobznc macrumors member

    Joined:
    Jun 12, 2006
    Location:
    Chicago, IL
    #1
    I recently purchased an early generation Apple component cable (with power brick included) in hopes of connecting my 4s with 5.0.1 to my projector. When plugged in, the phone charges and passes audio through, but no there is no video output. Additionally, no information on video output is displayed in Settings> General when the phone is connected to the adapter as I understand it should. Any thoughts on what to do?


    Later today I'll test 2g iPhone to test is the video function of the cable is operable, but I assume it is an issue with the 4s' resolution and iOS 5 eliminating a permanent video-out setting.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    You can only output videos using that cable. To mirror the screen you need the HDMI or VGA adapter.
     
  3. bobznc, Dec 13, 2011
    Last edited: Dec 13, 2011

    bobznc thread starter macrumors member

    Joined:
    Jun 12, 2006
    Location:
    Chicago, IL
    #3
    I understand that, I'm attempting basic video playback. I've tried Netflix and playing media from the Video application. I do not intend on mirroring, but thanks for allowing me to clarify.
     
  4. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #4
    I know this may seem like a silly question, but have you tried other devices on your projector? Maybe you're plugging it in incorrectly or the projector is bad. My own 4S does work correctly with the Apple Component and Composite cables.
     
  5. nakoosingh macrumors newbie

    Joined:
    Dec 23, 2011
    #5
    yes i have ! they all work ! like i said my idevice worked before jailbreak ! i just left the cables in as they were and came after jailbreak and they stopped working ! only audio and no video....... :(
     

Share This Page