Compression bug at Desktop level with Archive Utility

Discussion in 'macOS Sierra (10.12)' started by Zooreka, Sep 20, 2016.

  1. Zooreka macrumors newbie

    Zooreka

    Joined:
    Sep 20, 2016
    #1
    Can anyone else please confirm the following behaviour? If I take a file at desktop level and right click, compress... a Finder Window opens every time.

    I have checked the preferences and this should not happen!
    I have even trashed the preferences file and rebooted and still this behaviour persists.

    I have also created a new folder on the desktop, and another inside of that. Compressing this folder creates the archive but does not launch a finder window!

    Next thing I tried was to go back into preferences and set it to compress files into this untitled folder. I then created a folder called Dummy on the desktop and tried to compress it... it ended up on the desktop and launched the fider window and NOT in the Untitle Folder as directed!

    A Real Mess...

    Anyone else?
     
  2. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #2
    same thing here, a sierra bug apparently. i've tried several things (as you did), but still opens up a finder window. annoying as hell (but have been living with it).

    [​IMG]
     

Share This Page