Compressor 2 Crashes on startup....

Discussion in 'Mac Apps and Mac App Store' started by saunders45, Nov 16, 2005.

  1. saunders45 macrumors 6502a


    Jul 29, 2004
    For the life of me, I can't seem to figure this out. On one of our work machines, EVERY time I open compressor, it crashes. I've tried reinstalling compressor only, no luck. Then I un-installed the entire FCS suite, and I mean everything, all preferences, content, the whole shebang. I did a clean install of FCS, it still crashed. Didn't happen before 10.4.3, but we haven't really needed to use FCS for the last few weeks so it went un-noticed. So i reinstalled that update, it crashed again. I've tried reverting to older version of the apps, no luck. Installed updates, no luck. I'm stuck. I honestly don't know what else to do besides a re-install of the OS, and I really want to avoid that because that's pretty much a whole day down the drain.

    Thing is, we've got 3 other machines on 10.4.3 that work fine.

    Any advice is GREATLY appreciated.
    (Besides repair permissions, which everyone seems to think will fix anything)

    The machine is:

    Dual 1.8 G5
    1.5GB Ram
    2 160 GB HDDs
  2. saunders45 thread starter macrumors 6502a


    Jul 29, 2004
  3. Lacero macrumors 604


    Jan 20, 2005
    Re-seat the RAM, or swap out RAM modules until Compressor works.

    Do you have any third-party QT plugins installed? Remove then and re-launch Compressor. If that doesn't work, try zapping PRAM or reset the PMU by pressing the button on the motherboard.

Share This Page