Compressor - DVD Studio Problem

Discussion in 'Digital Video' started by bhankins, Aug 24, 2008.

  1. bhankins macrumors newbie

    Joined:
    Aug 23, 2008
    #1
    We have a project in Final Cut Pro Studio that we need to output to DVD. We have been using the the software, hardware and setting involved for over a year with no problems. We edited some highlights from a football scrimmage for a customer in FCP. We then sent it to Compressor in order to prepare it for DVD Studio.

    When we imported it into DVD Studio, only the first play - the kickoff (out of about 40) had video, although the audio ran the entire time. We had a black screen continuously after the 1st play. After numerous attempts at trying to resolve the problem, we removed the 1st play from the timeline in FCP and compressed again. Here is where it gets interesting. Every time we compress this project, we get the same footage as in the beginning - 1st Play - the Kickoff, then black video but audio is correct, even though the Kickoff has been removed from the timeline. We tried removing plays from the end for a shorter video to experiment with and we get the shorter time frame, but still the kick-off, black screen with audio.

    I have two Macs and this project is on an external drive. I moved it from one Mac to the other, I have moved the entire project from one external drive to another, then finally to the Mac internal drive. Everytime we get the same thing.

    One exception is that one time we tried to compress another project to see what happened and it compressed the revised Football project (No kick-off, but the rest of the plays with video and audio as we desired, but put the new project name (Thompson interview). So then we did another project, it did the Thompson interview and put the new project name on it (IMC interview). So in other words, it was running one project behind and naming it incorrectly.

    I have worked with FCP, Compressor and DVD Studio Pro for about 3 years and have never had this problem. I know it sounds unbelievable, but it really is happening! Any help will be appreciated.

    Bobby Hankins
    bhankins@pinnacleimage.com
     
  2. CaptainChunk macrumors 68020

    CaptainChunk

    Joined:
    Apr 16, 2008
    Location:
    Tempe, AZ
    #2
    It would help to know what compression settings you are using in Compressor and which codec the source footage is in.

    But it doesn't sound like a Compressor issue. There's probably something funky going on in FCP. Does everything play back properly in the timeline?

    I had a weird problem similar to that in the past and if I recall, I created a new sequence in the project file, copied the timeline over to the new sequence and re-exported to Compressor. It worked fine after that.
     
  3. AviationFan macrumors 6502a

    AviationFan

    Joined:
    Jan 12, 2006
    Location:
    Cedar Rapids, IA
    #3
    That is very strange. Almost sounds like an older version (i.e. the same version each time) of a file is used accidentally - but I'm sure you've already considered this and ruled it out.

    I would have suggested to re-install FCS and/or trash your application preferences, but you've already tried to load your project using a different computer, which I assume had its own, separate installation of Final Cut.

    Next, I would have said that something is corrupted within your project file, but you said you loaded another project and whatever is going on affects that other project, too.

    Really strange. I'd post this on the Apple support forum and hope for a FCS developer to take a look at it.

    - Martin
     
  4. bigbossbmb macrumors 68000

    bigbossbmb

    Joined:
    Jul 1, 2004
    Location:
    Pasadena/Hollywood
    #4
    trying building the disc in a new location...

    go to "Build" and specify some new destination (try the desktop). then go to "Format" and make sure the build directory is looking at that new build on the desktop. the burn the disc from that window.

    I've had DVDSP keep referencing old builds and would burn the wrong material before. If that's the problem, the above should fix it.
     

Share This Page