Compressor still not working in Leopard

Discussion in 'Mac Apps and Mac App Store' started by sprouticus, Dec 4, 2007.

  1. sprouticus macrumors member

    Joined:
    Jan 10, 2004
    #1
    I've upgraded Final Cut Studio to 2.0.2, and everything works fine except Compressor. Compressor has not worked since I upgraded to Leopard a month and a half ago. The app opens, and then no windows appear, and if I try to create a new batch, it simply won't do anything.

    Any ideas on how to resolve this?
     
  2. zedsdead macrumors 68040

    Joined:
    Jun 20, 2007
    #2
    Apparently, all you have to do is go to Window-Layouts-Standard (choose either size) and the windows pop right up.
     
  3. Curvedwallride macrumors newbie

    Joined:
    Jul 2, 2008
    #3
    recently i got a new machine at work. compressor doesn't work.... almost period.

    i open compressor and then have to open each window separately, even after i save a layout. i open each layout, but no windows appear.

    and what is especially disconcerting is that there is NO BATCH WINDOW!!!

    have they come out with an upgrade or anything for Compressor?

    our FCP Studio 2 was received last week, so it should be up to date.

    anyone have any ideas?
     

Share This Page