Compressor stopped working!

Discussion in 'Mac Apps and Mac App Store' started by un1ty, Aug 5, 2007.

  1. un1ty macrumors member

    Joined:
    Jul 9, 2007
    #1
    So compressor started acting up and would give me the spinning beach ball of death while using it.

    Then it stopped launching all together. I've tried reinstalling it, I even tried moving the SwampUtil to the AECore folder. Nothing seems to work.

    Here is what my console message says:

    Aug 5 18:19:19 G5 crashdump[11485]: Compressor crashed
    Aug 5 18:19:19 G5 crashdump[11485]: crash report written to: /Users/b/Library/Logs/CrashReporter/Compressor.crash.log
    dyld: lazy symbol binding failed: Symbol not found: __ZN6aecore4CSTREPKc
    Referenced from: /Library/Frameworks/Qmaster.framework/Versions/A/Frameworks/SwampUtil.framework/Versions/A/SwampUtil
    Expected in: /Library/Frameworks/AECore.framework/Versions/A/AECore

    dyld: Symbol not found: __ZN6aecore4CSTREPKc
    Referenced from: /Library/Frameworks/Qmaster.framework/Versions/A/Frameworks/SwampUtil.framework/Versions/A/SwampUtil
    Expected in: /Library/Frameworks/AECore.framework/Versions/A/AECore

    Aug 5 18:20:51 G5 crashdump[11490]: Compressor crashed
    Aug 5 18:20:51 G5 crashdump[11490]: crash report written to: /Users/b/Library/Logs/CrashReporter/Compressor.crash.log​


    When I reinstalled FCP and Compressor one thing I noticed is that while installing qmasterprefs would crash:

    Aug 5 18:18:05 G5 crashdump[11407]: qmasterprefs crashed

    Link (dyld) error:

    Symbol not found: __ZN6aecore4CSTREPKc
    Referenced from: /usr/sbin/qmasterprefs
    Expected in: /Library/Frameworks/AECore.framework/Versions/A/AECore​


    Anybody have any idea what the heck is going?
     
  2. Intarweb macrumors 6502a

    Joined:
    May 30, 2007
    #2
    Apple released a pre-alpha piece of crap software and charged the people who bought it full price.

    I haven't been able to use Compressor 3 since the week after I bought it. It's the SAME issue countless other people have, "Unable to Submit..." Apple has not responded or produced a solution to fix it. The program does not work yet Apple is doing nothing about it. So, now I have to go through FCP to compress.

    They have a doc that tells how to get around it but it's from 2005 and DOES NOT work with FCS2 because YOU CANNOT install Compressor 3 by ITSELF! Though you would think the company who produced this product on THEIR machine would realize that. The article was updated in August.

    I'm so glad Apple charged me for Compressor when it doesn't work and they refuse to fix it. This problem has gone on since June.
     
  3. kiwiana macrumors newbie

    Joined:
    Nov 25, 2008
    #3
    The compressor Holy grail

    I have had many problems with comressor suddenly stopping working and nothing i would do would get it going again. Then I found the holy grail! A freeware program called "compressor repair"!! I don´t know if this would fix every problem with compressor, but it sure fixed mine!! So just to give a little back I decided to post it here cos I searched a long time without finding anything helpful just a lot of unsolved posts, so maybe this well help some of you :)

    http://mac.softpedia.com/get/System-Utilities/Compressor-Repair.shtml
     

Share This Page