Computer can't find airport base after new update...

Discussion in 'Mac Basics and Help' started by Stuts, Sep 16, 2008.

  1. Stuts macrumors newbie

    Joined:
    Sep 16, 2008
    #1
    I recently downloaded a new airport express update (it prob became available 2 months ago)

    I am now not able to access my airport extreme base. There is an amber light flashing on the base, which I know means there is a problem.

    I have tried resetting it and gone into Utilities to do a manual set up, but it is not recognizing any airport device. It will only rescan and rescan looking for one.

    I am not sure how this download affected my wireless, but none of the other computers in the house are recognizing the base.

    Any suggestions?

    Thanks!
     
  2. 840quadra Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Twin Cities Minnesota
    #2
    Have you tried to access it while connected with a patch cable ? ( ethernet jack ) . Also, when you reset it, did you hold the reset button for 10 seconds for a full reset, or did you do a soft reset ?

    If it has los the config you may need to do that.
     
  3. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #3
    Have you tried connecting through an Ethernet Cable. Have you restored it to factory settings? That may be required.

    TEG
     
  4. Stuts thread starter macrumors newbie

    Joined:
    Sep 16, 2008
    #4
    Yes, I have tried the Ethernet cable and it works just fine. I have also tried a reset holding the button down for more than 10 secs, also unplugging and replugging in the base while holding the reset (another recommendation)
    Still, I get an amber flashing light and no recognition of the base?
    Frustrating.
     

Share This Page