Computer Error

Discussion in 'Community Discussion' started by nikos163, Feb 8, 2012.

  1. nikos163 macrumors newbie

    Joined:
    Feb 8, 2012
    #1
    Hi....I have an issue going on with my computer. I was trying to paste my resume on a jobsite and unfortunately it would not fit in that square box. So, I was asked to press "CTRL + V" in order to make it fit. So I did, but what happened was my font size on that site became extremely large once I pressed ctrl V and from that point on,I cannot make it to go back to normal. I tried disabling the accessibility mode but I have no idea how to go there.
     
  2. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #2
    Two options here.

    1) If it's available from the menu on your task bar (top of the screen) choose Edit>select all.

    2) reduce the font size as normal.

    If you can't access the edit menu:

    Use your mouse to select all the text (Highlight it all)

    Choose copy by left clicking in the highlighted text.

    Paste your CV into your Word Processing App and reduce the font size as usual.

    It might take a couple of tries before you get the hang of selecting the text.
     
  3. nikos163 thread starter macrumors newbie

    Joined:
    Feb 8, 2012
    #3
    Thanks for the info, but unfortunately, it did not solve my problem. My fonts on the site are still big and cannot seem to get them back to normal.
     

Share This Page