Computer has no sound after upgrading to iLife 11

Discussion in 'Mac Basics and Help' started by newtomac29, Oct 28, 2010.

  1. newtomac29 macrumors newbie

    Joined:
    Jul 29, 2009
    #1
    I have an iMac running 10.6.4. I just installed iLife 11 and find that my sound is gone. Settings seem to be the same in 'system preferences'>'settings'>'sound' but the speaker icon on the desk top upper bar/right side is grey. iTunes will not play. Other programs also no sound. Tried shutting down and rebooting but still no sound. Any suggestions?
     
  2. msevild macrumors regular

    Joined:
    Oct 11, 2007
    Location:
    Schaumburg
    #2
    Well a first step would be to hold down the Command, Option, P, and R keys during startup. The machine will keep rebooting as long as hold this combination down. But see if the unit chimes when it reboots(you can let go after one restart usually). If you hear a chime the speakers work, if no chime then it was just coincidence that you noticed it after installing iLife 11 but there is most likely a hardware issue at that point. If you hear a chime but speakers do not work after booting in, I would try a safe boot by holding down the shift key during startup and let us know if that also works.
     
  3. newtomac29 thread starter macrumors newbie

    Joined:
    Jul 29, 2009
    #3
    I tried command/option/P/R. There is a chime when it starts up but after it loads, the speaker icon in the upper right desktop menu bar is grey. No sound with itunes or other programs. The system preference settings seem the same as they were prior to this problem.

    I booted into safe mode, got a chime with loading but no sound after that. There is no speaker icon on the menu bar in safe mode. When I went to system preferences the sound window informed me there were no input or output devices. When I went to itunes it informed me I needed a quartz card and there wasn't one.

    Maybe I need to take this to my apple store for repair???
     
  4. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #4
    If it's chiming at startup, it's not likely to be a hardware problem. Do you have an install disk you can boot from and see if the sound works there? If it does, just reinstall the OS. You may just have a corrupt sound driver.

    If you don't get sound while booted from another disk, then yes, take it to an Apple Store.

    jW
     
  5. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #5
    Did you have headphones plugged in? May still think they're there. PLug them in and out again.
     
  6. newtomac29 thread starter macrumors newbie

    Joined:
    Jul 29, 2009
    #6
    I did have headphones plugged in. I tried plugging them again (sound window says 'headphones' under output) and when I removed them it went back to 'digital output' so it seems to know they aren't there.

    I have the original snow leopard disk from one year ago. I assume when I do this it will erase everything on the hard drive? I also have a LaCie external HD running backups through time machine but for some reason, it won't let me click on 'restore'. If I could get that to work, maybe I could just go back to when everything worked????

    I obviously need help!
     

Share This Page