Computer is Speaking D:

Discussion in 'Mac Basics and Help' started by MacOCD, May 16, 2009.

  1. MacOCD macrumors regular

    Joined:
    Feb 11, 2009
    #1
    So for some random reason my computer decided to randomly started speaking everything i click, type, search, everything... any one know how to stop this?

    Never-mind! Somehow i hit the key-bind that i didn't know i had, sorry for the post.
     
  2. iNash macrumors 6502

    iNash

    Joined:
    Jan 18, 2009
    Location:
    Hanslope, UK
    #2
    There is no way to turn it off once you have turned it on ;) :D

    Go to the following:

    System Preferences>Speech>

    Then you'll see a little option right at the top that says "Speakable Items" just turn this off :)

    Also worth going to:

    System Preferences>Date and Time>Clock

    The check that "Announce the time" is switched off too ;)
     
  3. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #3
    On the other hand, if you want your computer to talk to you, you can open a Terminal window and type "say ..." whatever you like. :D
     
  4. PKGuy323 macrumors newbie

    Joined:
    Jan 25, 2008
  5. iNash macrumors 6502

    iNash

    Joined:
    Jan 18, 2009
    Location:
    Hanslope, UK
    #5
    Ha ha just tried that and been playing around with it all morning, excellent info thanks :)
     
  6. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #6
    You can also make another Mac talk. (Assuming you have command-line access.) :cool:
     
  7. brisbaneguy29 macrumors 6502

    brisbaneguy29

    Joined:
    Nov 27, 2007
    Location:
    Brisbane
    #7
    You may have accidentally hit Command + F5, this will turn on the voice over utility in Universal Access. It is basically for the visually impaired. To turn it off, goto System Preferences=>Universal Access=> and under the seeing tab, check the OFF radio Button.
     

Share This Page