computer keeps talking

Discussion in 'Mac Basics and Help' started by dancks, Jan 27, 2011.

  1. dancks macrumors member

    dancks

    Joined:
    Nov 8, 2009
    #1
    My computer turned on the speech features after my cat jumped onto my laptop as he is prone to do when he wants attention.

    So I read a thread where a user had the same problem and I tried both methods but I can't turn it off. Weird thing is is there is also a black box the surrounds something when I click it. As of typing this I'm in firefox and the black box is around the red x button. My sound control (F10, F11 etc) don't work as they should either like when I press F11 the browser moves upwards off the screen and F9 and F10 take the screen out of focus. F5 reloads the page, etc.

    So how do I turn it off???
     
  2. Matthew., Jan 27, 2011
    Last edited: Jan 27, 2011

    Matthew. macrumors regular

    Joined:
    Dec 27, 2008
    Location:
    Brighton, UK
    #2
    Your cat's turned VoiceOver on, CMD+F5 should disable it. As for the function keys behaviour, uncheck the box "Use all F1, F2 etc. keys as standard function keys" in the Keyboard's settings in System Preferences.
     
  3. dancks thread starter macrumors member

    dancks

    Joined:
    Nov 8, 2009
    #3
    the other thread mentioned going to system preferences> speech and turning speakable items off and something else with voiceover.
     

Share This Page