computer not loading properly since upgrade

Discussion in 'OS X El Capitan (10.11)' started by wakkaday, Aug 12, 2015.

  1. wakkaday macrumors member

    Joined:
    Oct 3, 2014
    #1
    keeps freezing

    i have disabled login items, but when the computer does load... it either gives me an error
    'will reopen windows, click ok or cancel' and then it just freezes for a while... and when it does boot.. it is kind of slow and i have to cancel the items that have been opened automatically

    the items i have to open are;

    i.e. kodi, 1password, fantastastical calendar, dropbox, googledrive... (not sure if any of these could be an issue))

    i have tried disabling 1password and kodi, as i though they could be an issue.. especially kodi as that did freeze in general use, but that doesn't fix the problem, when i restart the same issue persists.

    is there a booting issue with this new OS?

    any steps i can take to remedy the situation?

    thank you
     
  2. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #2
    Check the hard-drive is OK. You can verify the SMART data using SMART Utility. Anything other than 'Passed' means it's a corrupted HDD which is causing the problems. Direct link here.

    If that comes out clean, try verify the volume through Disk Utility. If there are any corruptions there, you'll need to repair that through the recovery partition.

    Please quote this once you've had an opportunity to try these, and we'll go from there if it's still having some problems.
     
  3. wakkaday thread starter macrumors member

    Joined:
    Oct 3, 2014
    #3
    ok how do i access recovery partition? is that command + r on boot up and i will select repair

    ok thanks i will keep you updated...
     

Share This Page