Computer voice saying ALL actions

Discussion in 'MacBook Pro' started by Andrew07, Jul 26, 2007.

  1. Andrew07 macrumors 6502

    Joined:
    Apr 25, 2007
    #1
    How do I turn this off?!?! It's driving me nuts! With headphones plugged into the headphone port of my MBP 17'', the computer voice is saying every action I do with my mouse
     
  2. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    Sounds like you have VoiceOver turned on. Hit Command-F5. You may have to hit Command-fn-F5 depending on how you have your F keys set up.

    Or turn it off in System Preferences --> Universal Access --> Seeing
     
  3. Andrew07 thread starter macrumors 6502

    Joined:
    Apr 25, 2007

Share This Page