Computer wont boot on either!

Discussion in 'Mac Help/Tips' started by MacAztec, May 18, 2003.

  1. MacAztec macrumors 68040


    Oct 28, 2001
    San Luis Obispo, CA
    Ok check this out. I had one 80GB Master drive with OS X 10.2.6 installed, and it had all my .dmg and .sit apps on there. I had another 35GB IBM Drive with NO OS, but it has all my movies.

    The other day, I restarted my computer, and I got a screen with a system folder and a question mark. After trying for an hour getting it to boot (changing jumpers on HDs, etc.) I went to another mac in my house. I used the program "Boot CD" and made a Bootable OS X 10.2 Copy. On there, I put DiskWarrior 3.

    So, I boot from it, and it finds both my hardrives. I attempt to rebuild my main 80GB hardrive, and I eventually getting an error saying "The disk inserted is unreadable my Mac OS X (or something like that."

    It gave me a report, and said it tried to repair like 35000 files, 86 files damaged, etc. I ran Disk Utility from the CD, Verified my disk. I got the error "Invalid B-Tree something". So, I tried repair, and it cant repair it.

    I then booted from my Jag CDs, and attempted to archive and install OS X onto my main HD. It cant find the drive. I can see it in disk utility, and it knows the drive size, but it cant read the volume on the drive. I try to mount it, and it wont.

    So, I decided to install OS X on my Movie drive, hoping that i could work from there and save some apps off my main HD. I installed OS X, everything was working great. I installed BackUp, Safari, and I was running the 10.2.6 updates and stuff.

    It asked to reboot, so I did. During the reboot (after the screen where it says Mac OS X and it has all tthe stuff loading) it got stuck on an all blue screen. I could move the mouse, the hardrives were not ticking, it was just sitting there.

    I tried rebooting multiple times, and the same thing happened. I tried zapping the p-ram, nothing happened.

    What the hell should I do? I REALLY dont want to have to boot from the Jag CDs, and erase completely my drives. I have TONS and TONS of apps and stuff on there. Not just apps, but installers. I dont want to loose my 50 movies either! Or my 1100 songs!

    This really sucks. Please help. And i know someone will get pissed at me for asking this, but if you have a copy of Norton or Drive 10 or something you think might let me save some files, let me know, or PM me. I just need a one time use!
  2. King Cobra macrumors 603

    Mar 2, 2002
    Well that explains why your server is down.

    Post your question at (register first) as well as here.

    How much memory do you have on your system? A memory chip may have gone bad. Test each chip and see if it works.

    BTW: PM me your email if that doesn't work.
  3. mnkeybsness macrumors 68030


    Jun 25, 2001
    Moneyapolis, Minnesota

    i've seen that before. my friends emac got corrupted when he tried defragging his drive from drive10 bootable. the program froze and messed up the b-tree node. i think that the b-tree is what tells the computer that the drive is there. the only thing we could firgure out what to do was to completely re-install...but don't do that just yet, cause i could be wrong and there could be a way to fix the problem.
  4. mikeyredk macrumors 65816

    Mar 13, 2003
  5. saint macrumors regular

    Jul 17, 2002
    Were you trying to boot into OS 9?

    A similar problem has happened to me twice before, while restarting into OS 9. I was able to save my data eventually, so there may be hope for you.

    As for applecare, that will only cover the replacement of your drives if they are faulty, but you will be charged $$$$ if you want your data saved.

    Seems wierd that it would happen on 2 disks at the same time. If you have applecare, get it looked at incase there are other problems with the rest of the computer.
  6. MacAztec thread starter macrumors 68040


    Oct 28, 2001
    San Luis Obispo, CA
    Where im at

    Ok, I have not tested the RAM yet, but im about 99 percent sure thats not the problem, because i have been having little drive problems every now and then.

    This is where I am at:

    I have made another Boot CD with Norton Utilities, and disk warrior 3 on it. I am currently running the Volume Saver application. Its found like 90 thousand files :)

    But, the progress bar is like 1/20th done, and its been on for about 2 hours. I think I may stop the task within 2 hours.

    I also tried running Norton Disk Verifier or some crap. Every time i tried to verify the disk, the application quit.

    I guess I will try the RAM next...

    And no, I was not trying to boot into 9. I was just restarting my computer, because i had just installed Stitcher (photo stitch program).

    I dont think thats the problem either, because i was using the app before restart.

    I was having a few problems like this before. I would boot up, and my machine would sit there looking for an OS. To fix it, I would have to shut down, unplug my slave drive, boot up again, and durin the white screen w/the gray apple, i would plug the slave back in.
  7. iJon macrumors 604


    Feb 7, 2002
    Re: one word

    applecare doesnt cover software problems so it really wouldnt matter.

  8. applemacdude macrumors 68040


    Mar 26, 2001
    Over The Rainbow
    thats what happened to my g3..b-tree meessesd everything up. i hust had to reformat it
  9. Schiffi macrumors 6502a


    May 22, 2003
    I would say find another Mac, hook those HDs up to it (not as bootable drives though), and copy your data to another computer for Temporary Backup. Make sure the hd you're copying to has enough space. Then format your 80 and re-install OSX on your Mac. I had a similar experience when I accedentally deleted the OSX invisible files within OS9 (don't ask). Luckily I had OS9 on my ipod and I was able to backup all my data before reinstalling. Hopefully you'll get something to work.
  10. Judo macrumors regular

    Mar 6, 2002
    New Zealand
    This probably dosn't help to much but before you wipe your HDD try getting your hands on another known good HDD and boot off of that with your HDD as the slave to see if your HD will mount. If it dosn't boot then there might be something wrong with another piece of hardware, if it does boot and it does mount, back your data up and if you have to, initilise your HD and start again. If your HD dosn't mount, well I guess your HD could be pretty poked. It sounds like you are booting off of CDs fine so I'm guessing that there is something wrong with your HD (but never assume when trouble shooting a computer), Software or Hardware cant really tell.


Share This Page