Configure Gmail as Send Only, no inbox on device

Discussion in 'iOS 9' started by B737, Sep 28, 2015.

  1. B737, Sep 28, 2015
    Last edited: Sep 28, 2015

    B737 macrumors 6502a

    B737

    Joined:
    Oct 22, 2008
    Location:
    Jersey Shore
    #1
    I'd like to be able to send from my personal Gmail address on my ipad (mini4) but don't want any of my email on that particular device (inbox ect). is this possible?
     
  2. 988466 macrumors member

    Joined:
    Sep 6, 2015
    #2
    I guess just blank the incoming server settings, and don't change the outgoing.
     
  3. B737 thread starter macrumors 6502a

    B737

    Joined:
    Oct 22, 2008
    Location:
    Jersey Shore
    #3
    When u set up gmail as imap you can't adjust server settings. I tried as exchange it didn't work either. When I tried as "other" it was giving me log in errors.

    Maybe I should try "other" again, and allow Google to accept less secure connections? I dunno I thought I tried it all.
     
  4. Falcon16 macrumors member

    Falcon16

    Joined:
    Sep 26, 2015
    #4
    No official way to do that that I know of. With that said I'm pretty good at this kind of thing so let me see if I can come up with a fix
     
  5. B737, Sep 28, 2015
    Last edited: Sep 29, 2015

    B737 thread starter macrumors 6502a

    B737

    Joined:
    Oct 22, 2008
    Location:
    Jersey Shore
    #5
    thanks... even if i get ugly error pop ups after sending off an occasional email, id like to be able to send from the device i just dont want all my crap on it.
     
  6. B737 thread starter macrumors 6502a

    B737

    Joined:
    Oct 22, 2008
    Location:
    Jersey Shore
    #6
    I think i have it working... here's where im at.. and it seems to be allowing me to send mail as myself without populating any of my email boxes under this mail account.

    first step is to create the mailbox:
    Settings > Mail > create new mail account > OTHER

    enter your info, but under password, do not put in correct password.

    on the next screen use
    incoming mail server:
    imap.gmail.com
    (your user name)
    (leave the incorrect password that populated here)

    Outgoing:
    smtp.gmail.com
    (ur user name)
    (your correct password)

    hit > next (or done?) top right
    its going to say "you may not be able to send and receive mail"
    touch "save" (nothing happens), > then touch > Edit
    it will take you to the screen where it shows you the mail account is active and the notes are turned off.
    touch done

    i went back and turned on SSL for outgoing mail server under > advanced
    in your gmail account, on a browser, make sure IMAP is turned on in your settings
    I permitted google to allow "less secure apps"

    im not sure if SSL, or less secure apps had any bearing on the success or not but its working.

    it will show your mailbox hierarchy, but nothing will populate.
    you will be able to send from this account when in mail, or other apps.

    this is handy if your ipad is yours but is also 'passed around' the house or used in a semi-public environment like your car ect...
    remember to turn fetch to manual for this account.

    if anyone has a more elegant way, im all ears. oddly enough i have not gotten any "incorrect password" prompts.

    Note: mail will take longer than normal to send but it will send (about a minute or so)
     

Share This Page