Configuring my gmail account on apple mail app 4.2

Discussion in 'Mac Apps and Mac App Store' started by drummerdimitri, Jun 16, 2010.

  1. drummerdimitri macrumors newbie

    Joined:
    Nov 15, 2008
    #1
    Hello people, I've been having some trouble configuring my gmail account on the mail app on my newly purchased MBP. When it asks me to input my full name, email address and password, i get the following message: "Logging in to the Gmail IMAP server “imap.gmail.com” failed. Make sure the user name and password you entered are correct, then click Continue. If the information isn’t correct, you cannot receive messages."
    I have already configured my hotmail on mail and it works flawlessly, but does anyone know what might be the cause of this problem? Also, I have already enabled POP on my gmail account and IMAP was already enabled just for your information. Your help would be much appreciated.
    Thanks!
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
  3. drummerdimitri thread starter macrumors newbie

    Joined:
    Nov 15, 2008
    #3
    I have followed the instructions precisely as written and strangely, it is unable to connect and retrieve my gmail inbox. I made sure the username and password are correct and by login in using the gmail website first. What might be the problem in your opinion? I am not using a proxy server if that's a possible solution. Thanks!
     
  4. iammike1 macrumors 6502a

    iammike1

    Joined:
    Oct 25, 2007
    Location:
    Columbia MD
    #4
    Make sure the username you use in your configuration is your whole email.

    The web login does not require this, IMAP does...so your username will be user@gmail.com and your password will be the same as the one on the website.
     
  5. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #5
    Do you have IMAP turned on in your GMail settings?
     
  6. drummerdimitri thread starter macrumors newbie

    Joined:
    Nov 15, 2008
    #6
    Yes I have; It has been stated in my second post.
     
  7. drummerdimitri thread starter macrumors newbie

    Joined:
    Nov 15, 2008
    #7
    Never mind people, it started working out of nowhere. But now i have another problem: I want to configure my username@ymail.com in the mail app. Does anyone have a clue on how this is done? I've read somewhere that this cannot be done unless i upgrade to the yahoo plus service which requires a yearly fee. Please someone tell me this is not true. Thanks!
     
  8. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #8
    Yes, it is true. Unlike Gmail and AOL, Yahoo! does not offer free POP or IMAP service. This means according to Yahoo!, unless you pay about $20 dollars a year, you cannot configure it to work with desktop email software like a Apple Mail.
     
  9. GamaFu macrumors regular

    Joined:
    Apr 12, 2007
    #9
    It depends on where you are, or where you applied your account originally. Yahoo doesn't offer free access to their POP server in the US; however, it's free in Canada. It's most likely free as well in many other countries. You just have to look it up though.

    If you're in Canada, here's how you set up:
    Access Yahoo! Canada Mail in Other Client via POP
     
  10. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #10
    I’m having the same problem and it only occurred after I went to 10.6.3.

    Edit: Not getting that any more, but now get:

    Cannot send message using the server SMTP.GMAIL.COM

    EDit 2: I finally got this to work after repeatedly deleting my account and starting over. I didn’t do anything different, but the SMTP finally worked. Who knows what happened?
     

Share This Page