conforming MPEG-2 Video

Discussion in 'Digital Video' started by puckhead193, Sep 29, 2012.

  1. puckhead193 macrumors G3

    puckhead193

    Joined:
    May 25, 2004
    Location:
    NY
    #1
    I was editing a project this week in FCP 7. I was using Sony XDCAM EX footage and AVCHD converted to pro-res. My sequence settings were for the xdcam as i normally would. I then dragged my AVCHD clip onto the timeline and was expecting the red render bar as normally comes up but my render bar comes up green and when I attempt to render out I get a conforming MPEG-2 Video instead of the normal render window and it took extra long to edit even small renders like adding a transition took minutes instead of a fewseconds. Why is that?

    Thanks.

    PS anyone have any recommendations for a lens controller for the EX1R?
     

    Attached Files:

  2. evil_santa macrumors 6502a

    evil_santa

    Joined:
    Sep 23, 2003
    Location:
    London, England
    #2
    if your mixing formats i would suggest using a prorez timeline, you should be able see everything in preview mode, but you will need to render the final thing.
     
  3. puckhead193 thread starter macrumors G3

    puckhead193

    Joined:
    May 25, 2004
    Location:
    NY
    #3
    how long will the final render out take? My sequences are about an hour and a half. When I render out the AVCHD stuff on my XDCAM timeline the export is only 30 minutes or less, which is awesome. The rendering park takes about 3 hours and I normally go to sleep then :p
     
  4. puckhead193 thread starter macrumors G3

    puckhead193

    Joined:
    May 25, 2004
    Location:
    NY
    #4
    Why is this popping up all of a sudden? I started a new project and this is happening again.... :mad:
     

Share This Page