confused?

Discussion in 'Mac Basics and Help' started by floppitydoppity, Sep 6, 2008.

  1. floppitydoppity macrumors newbie

    Joined:
    Aug 13, 2008
    #1
    ok, my best friend has had an iMac for a while now. she has the white one and i have just bought a new aluminium machine.
    now when she puts a dvd in her drive she can drag the video ts folder onto the desktop whereas I can't. It says i do not have permission for the operation. i am an administrator but when i look at info it states the dvd is read only.

    can i change that or have apply changed something in the new imac that will stop this.??
    :confused:
     
  2. yoyo5280 macrumors 68000

    yoyo5280

    Joined:
    Feb 24, 2007
    Location:
    Melbourne, Australia & Bay Area
    #2
    Maybe its the DVD she is using. It may not have protection.
     
  3. DZ/015 macrumors 6502a

    DZ/015

    Joined:
    Mar 23, 2003
    Location:
    New England
    #3
    The DVD media is read only. That cannot be changed.

    If you would like to copy the disc to your hard drive, try using a utility like Mac the Ripper. Handbrake is another free utility that has many useful output options.
     
  4. Lesser Evets macrumors 68040

    Lesser Evets

    Joined:
    Jan 7, 2006
    #4
    MAC THE RIPPER is now in bittorrent-ville. Not sure what happened, but it fled into more obscure areas of the net than the mirrors they had years ago.


    I just tried finding it again and had to get the torrent download. It's a brilliant program I recommend to anyone having to rip any region DVD to their Mac, opening codes and allowing universal access to video.
     
  5. sickmacdoc macrumors 68020

    sickmacdoc

    Joined:
    Jun 14, 2008
    Location:
    New Hampshire
    #5
    Legal, licensed copies of Mac The Ripper's latest release (V 3.0 r14m) can be obtained by following the instructions in the Sticky Notes in Mac The Ripper forum at www.ripdifferent.com.

    Please come join the forum- and the licensed users that support the incredible efforts of the single developer who has been pushed to the edge of throwing in the towel because of the torrents. If he does that, an awesome app will be lost!:(
     
  6. floppitydoppity thread starter macrumors newbie

    Joined:
    Aug 13, 2008
    #6
    hi yoyo5280

    the strange thing is she tried the exact same disc as i tried.
    its a mystery!!
     
  7. cw2k7 macrumors member

    Joined:
    Jan 18, 2008
    #7
    She might have FairMount installed (part of DVD Remaster) as it does on the fly css decryption so you can then drag and drop to copy of the video_ts folder.
     
  8. floppitydoppity thread starter macrumors newbie

    Joined:
    Aug 13, 2008
    #8
    fairmount

    i will have ask her. is there anything else you can have running in the background to do the same . pref freeware
    thanks for all the help
     

Share This Page