Connect a router to a routrt?

Discussion in 'Mac Basics and Help' started by Hold, Aug 19, 2012.

  1. Hold macrumors regular

    Joined:
    May 19, 2010
    #1
    Right now my moden is connected to a router with 4 ports. Not a wireless router. Now, I connected a wireless router to one of the ports on the other router. Trouble is when connected like this, only the wireless works. The computers connected to the first routetr all have a dns problem. Can I not connect the two?
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    What does your router say? Go to system Preferences->Network tab and find the router IP address. Then put that IP in your router's password section and make sure all the router posts are set to turn all their ports on.
     
  3. Fallinangel macrumors regular

    Fallinangel

    Joined:
    Dec 21, 2005
    #3
    I think that your wireless router is configured as a primary router, and thus is causing the problems. It tries to handout IPs and configure other stuff that your primary router should do exclusively. This produces conflicts and crashes your routers.
    In order to prevent this, just configure your wireless router as a bridge.
    A bridged router doesn't interfere with the main routers configuration. It just provides the wireless network, but everything else is dealt with by your main router. It also makes network administration much simpler for you. You just have to configure (NAT, static DNS, etc.) on your primary router!
     
  4. Hold thread starter macrumors regular

    Joined:
    May 19, 2010
  5. Fallinangel macrumors regular

    Fallinangel

    Joined:
    Dec 21, 2005
    #5
    Well, that most certainly depends on your router model.
    Just take a look at the documentation that came with it or google on how it's done.

    If you're familiar with on how to connect to a router, you may as well browse through the settings and find the bridge mode somewhere.
    Connecting to your router is done through an internet browser by entering the routers address into the address bar. Usually it's something like 192.168.1.1 for your main router. The router obviously has to be connected in order to open its preferences!
     
  6. Hold thread starter macrumors regular

    Joined:
    May 19, 2010
    #6
    both my routers are edimax. can't seem to find anything in the routers menu.
     
  7. Hold thread starter macrumors regular

    Joined:
    May 19, 2010
    #7
    Right, connected cable from LAN port to LAN port. Disabled dchp on the wireless router. Everything works great but one computer that is connected to the first router has DNS problems. Any ideas for a solution?
     
  8. Stooby Mcdoobie macrumors 6502a

    Stooby Mcdoobie

    Joined:
    Jun 26, 2012
    #8
    Have you restarted everything (this includes both routers and all computers/devices connected)?
     
  9. arjen92 macrumors 65816

    arjen92

    Joined:
    Sep 9, 2008
    Location:
    Below sea level
    #9
    This might work since the old computer might still be working with an IP adres given under the old setup.

    Good to hear you figured things out with DNS etc. I have a second router as well. It took me a while to understand the instructions I found on Google. At the end it was easier than I thought. Just had to make sure the second router didn't give any IP addresses on it's own.
     
  10. Hold thread starter macrumors regular

    Joined:
    May 19, 2010
    #10
    How silly of me. Can't believe I didn't try that. Will Try and see if it works.
     

Share This Page