"Connect to server"-screen in OS X 10.7 Lion *Solved*

Discussion in 'Mac OS X Lion (10.7)' started by SwedeMac, Jul 24, 2011.

  1. SwedeMac, Jul 24, 2011
    Last edited: Jul 24, 2011

    SwedeMac macrumors member

    Joined:
    Jul 23, 2011
    Location:
    Scania
    #1
    Hey guys,

    Basically, I like to control my other computers wherever I am using the Screen Sharing tool. In Lion, connectiong through my local network still works just fine by enabling Screen Sharing on my other devices, but now I am having difficulties connecting to my computers remotely.

    In SL I could easily setup my connection by using Finder > Go > Connect to server.

    Now that menu item seams gone. Whatdo?

    This is the one I'm looking for:
     

    Attached Files:

  2. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #2
    Command-K, still there right under the Go To Folder command.
     
  3. SwedeMac thread starter macrumors member

    Joined:
    Jul 23, 2011
    Location:
    Scania
    #3
    That command opens the "Networks" folder. So now I'm there, how do I get to the "Connect to server"-setup?
     
  4. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #4
    It should open Connect To Server.
     

    Attached Files:

  5. C64 macrumors 65816

    C64

    Joined:
    Sep 3, 2008
    #5
    For Screen Sharing, start System > Library > CoreServices > Screen Sharing and enter your (external) IP address.

    If there are multiple Mac in your home behind a router, you'll probably have to setup some port mapping within the router, so it knows to which Mac to send the Screen Sharing request.
     
  6. SwedeMac thread starter macrumors member

    Joined:
    Jul 23, 2011
    Location:
    Scania
    #6
    That is so odd! Seems I can't reach that menu properly. Would you mind taking a screen shot of your entire Go menu?
     
  7. SwedeMac thread starter macrumors member

    Joined:
    Jul 23, 2011
    Location:
    Scania
    #7
    That, at least, get's me somewhere! It only starts the Screen Sharing app though. I can't see och modify the drives. I would prefer a V.P.N connection. Know how I can set that up?
     
  8. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #8
    Like C64 said you can start screen sharing that way or via the finder.
     

    Attached Files:

  9. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #9
    You can add a VPN connection via the Network Preferences or use a third party client to connect to a VPN.
     
  10. SwedeMac thread starter macrumors member

    Joined:
    Jul 23, 2011
    Location:
    Scania
    #10
    That is exactly the menu and "connect to server" screen I want to see! Picture looks like the menu in Snow Leopard though. Sure you're running Lion?
     
  11. SwedeMac thread starter macrumors member

    Joined:
    Jul 23, 2011
    Location:
    Scania
    #11
    This is the box I'm looking for

    So how do I get to it in Lion?
     

    Attached Files:

  12. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #12
    I'm not sure, if you don't see it in your Go menu or command-K does not work. I'll see if I can find a command from terminal to bring up the GUI.
     
  13. tigres macrumors 68040

    tigres

    Joined:
    Aug 31, 2007
    Location:
    Land of the Free-Waiting for Term Limits
    #13
    Here's my screenie for you.
    Lion as well.
     

    Attached Files:

  14. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #14
    What type of connection are you trying to make? A VPN, connect to a share ?
     
  15. SwedeMac thread starter macrumors member

    Joined:
    Jul 23, 2011
    Location:
    Scania
    #15
    I finally got to it. For some reason this menu had been deactivated in OnyX! No wonder I couldn't find it. Guess that's what you get for running a beta version!

    Sorry and thanks everybody :apple:
     
  16. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #16
    Weird. Glad you got it working .
     
  17. Moshe Feder macrumors newbie

    Joined:
    Aug 19, 2010
    #17
    Thanks SO much for sharing that! I was going nuts trying to figure out why I didn't have "connect to server" item in my Go menu. I probably never would have thought of checking Onyx.
     

Share This Page