Connect360 no longer streaming to either xbox360

Discussion in 'Mac Apps and Mac App Store' started by macproguy77, Jan 18, 2010.

  1. macproguy77 macrumors newbie

    Joined:
    Mar 1, 2009
    #1
    All,

    My connect360 software stopped working all of a sudden.
    Anyone having a similar issue?

    Latest version of connect360.
    Macpro running latest version of Leopard with all latest updates.
    I have two xbox360's, and both of them stopped working at the same time.

    Connect360 is running on the macpro.
    It says it is sharing, and sees the xbox popup. Says it is authorized.

    On the xbox..
    it sees the macpro.. sees the directory structure..
    when I click into a movie.. it hangs there for a good 5 minutes.. then finally comes up with PLAY.. when i play, it failes with "Lost connection to PC"

    Movies that were working previously now are not (nothing is working).
    Recycled router (all pc's, ps3, xboxlive are all working fine), uninstalled/resinstalled connect360. Rebooted a zillion times.
    Stopped and restarted sharing..
    I am stumped..

    Anyone can help?
    -Mike
     
  2. macproguy77 thread starter macrumors newbie

    Joined:
    Mar 1, 2009
    #2
    *BUMP*

    connect360 support people (NULL RIVER SOFTWARE) didn't get back to me either... nice..

    -Mike
     
  3. MyMANWICH macrumors newbie

    Joined:
    Jan 22, 2011
    #3
    Interference

    I was having the same problem: my computer would show up in the list and the directory would load fine but it would take forever trying "Opening" on my XBox.

    Ultimately it was a simple fix for me.

    In my case I had moved my TurtleBeach Wireless Headset transmitter next to my Time Capsule.

    Once I moved it about 4 feet away from the router everything went back to normal.

    It's possible you might have some sort of interference going on.
     

Share This Page