Connect360 Problem. Help!

Discussion in 'Mac Apps and Mac App Store' started by elsternj, May 23, 2010.

  1. elsternj macrumors newbie

    Joined:
    May 23, 2010
    #1
    Can't seem to find any information on fixing this specific problem. I set up connect360. The xbox and my MBP find each other with no problems. Music will play through my xbox from itunes BUT when I try to open either of the 2 movies I have the 360 will say "Opening" but no progress on the progress bar is made and it kind of ends up just freezing up. Now both of these movies were downloaded as avis. I encode them to a mp4 using handbrake and it plays fine on my MBP but the 360 will see the movie and just freeze upon opening it. Any ideas? Thanks
     
  2. elsternj thread starter macrumors newbie

    Joined:
    May 23, 2010
    #2
    hmm the same movie torrent works on my pc when i try to watch on my xbox. so the problem then must be happening either with connect360 or the conversion in handbrake.
     
  3. brendu macrumors 68020

    Joined:
    Apr 23, 2009
    Location:
    USA
    #3
    do you have a USB stick you can put the .mp4 movie file onto and plug that into the xbox and try to watch it? if that works you know its not the handbrake conversion...

    also I know its a silly usually pointless thing to try but have you tried restarting both devices (xbox and mbp)?
     
  4. elsternj thread starter macrumors newbie

    Joined:
    May 23, 2010
    #4
    i don't have a usb drive that can hold one of these movies but not a bad idea in order for me to pinpoint the problem. Here is another odd thing that is happening: I was lead to believe that connect360 wouldn't work with AVIs. Not positive where I remember reading this so maybe I'm wrong (which is why i converted the file in the first place). I left the movie as an AVI on my PC when it worked. Well now, Connect360 is recognizing both the mp4 and avi and both file formats are showing up on my 360. This is odd because last night the AVI wouldn't show up. Anyway, this could be proof that the handbrake conversion wasn't the problem since the AVI still won't play even now that it is showing up. (However if connect360 doesn't support AVI then the problem could be within that itself)
     
  5. gazzzmoly macrumors regular

    Joined:
    Jul 3, 2007
    #5
    hiya sorry been a while since i posted, there are issues with avi's on the xbox all depends on bitrate and audio codec....


    the best solution is to use ps3 media server grab a beta from the forums. and use connect 360 for music
     

Share This Page