Connect360 Problem

Discussion in 'Mac Apps and Mac App Store' started by Touringman, Nov 14, 2007.

  1. Touringman macrumors newbie

    Aug 14, 2007
    Since installing Leopard I can't seem to get my Xbox to talk to my Mac using 360.

    Tried e-mailing Nullriver support but got no response despite chasers.

    Problem is when I try to run 360 I get the message:

    "A required port appears to be in use, please free ports 1900 and/or 9335 if you wish to use Connect360."

    I have reviewed the FAQ but do not understand what exactly to do to find out what is using the "ports"
    Can anyone give me step by step instructions how to resolve - I am not a techie!!!

    Worked perfectly previously

    Many thanks
  2. AtomicBeagle macrumors newbie

    Nov 17, 2007
    Do you use a router in your internet setup, or do you use the standard OSX firewall? Ports are special "holes" through your firewall that a program uses to send information. Some programs use special ports to route their information between computers.

    If you use a router, you will probably need to open the port on your router to allow Connect360 to send its info through those ports.

    You can find more info about opening/forwarding ports on routers here:
  3. christall109 macrumors 6502

    Jun 15, 2007
    Connect360 worked fine with Leopard until the other day. I get the same error message now. For some reason or another those ports are now in use.

    No tinkering has been done to our network that I am aware of and I haven't installed any new programs around the time it stopped working.

    Anyone out there willing to help us out?
  4. christall109 macrumors 6502

    Jun 15, 2007
    Eureka!! i found it.

    For those of you I'm sure will have this problem in the future, the fix was Stopping EyeTV's wifi sharing for the iPhone/iPod Touch This did the trick.

    Hope this helps those who this problem.
  5. hookem12387 macrumors 6502

    Sep 30, 2007
    Austin, Texas
    Any advice as to why my xbox 360 wont see my mac with connect360? My mac sees the 360. Im thinking maybe because our router runs dd-wrt?
  6. casetay macrumors newbie

    Feb 25, 2008
    does anybody know why my Xbox only pulls up 7 songs out of 3,000?
  7. phiberglass macrumors 6502a


    Oct 3, 2007
    I wish connect360 worked for me. Unfortunately I share my airport connecting through ethernet that is plugged into my 360 so connect360 doesn't work for me :(
  8. si77hay macrumors regular

    Nov 29, 2008
    Thank you!!!
  9. MacDaddi macrumors member


    Oct 29, 2007
    San Francisco
    Connect 360 ?

    Strange I have a Time Capsule hooked up to a netgear 5 port desktop switch which is what my Xbox 360 is connected to. And I can see my MacBook Pro which is wireless.
    What I can't do is connect my G5 which is connected to the same switch?

    Any Help.

    I keep getting the port error but I've opened ports and nothing seems to work.
    It just works on my Macbook Pro. I don't have to do anything.
  10. lbpolokid10 macrumors newbie

    Jan 26, 2010
    Hope This Helps Some of You

    Follow these directions:

    Go to Applications --> Utilities --> Activity Monitor

    Once you are in Activity Monitor, Quit these two processes if you see them:

    1) EyeConnect [It will tell you that this process is owned by root, Don't be alarmed, Press Force Quit and then you will be prompted for your password]

    2) EyeConnectD [You will need to go through the same process as you did above]

    This should free up the port you need. Hope this was useful.
  11. Spad05 macrumors newbie

    Feb 13, 2010
    Gold Coast
    Thanks this did the trick, however I've had this problem before and found out that it was the Eyeconnect and all I had to do then was just untick it in pref in Eye Tv.

    Never had to do it via activity monitor before, anyhow all good now.

    Cheers Dave:)
  12. tsharpe macrumors newbie

    Nov 30, 2007
    I don't even have EyeTV!

    I don't have EyeTV so I can't quit that process. Even in the network tab of activity monitor, none of the processes are using ports 1900 and/or 9335.

    I even got rid of little snitch thinking that would do the trick, but nope.



Share This Page