Connect360 problem!

Discussion in 'Mac Apps and Mac App Store' started by pappi16, Sep 29, 2008.

  1. pappi16 macrumors newbie

    Joined:
    Sep 29, 2008
    #1
    hello people
    have a problem with my connect 360.

    first off i had the trial version, and it was working perfectly fine. no problems, really happy with it.
    just the other day, my hdd went, so i had to take it back to apple and got a new hdd put in and had to start fresh with a new hdd:mad:

    so i added all my old apps back and everything
    i have medialink for my ps3, and connect360 for my xbox360. medialink works perfectly fine. i went into my connect360 preferences and set the folder i wanted to share my movie files from "PS3/XBOX". went on my xbox and the songs from itunes work perfectly fine, the pictures are fine, but when i try to connect to my mac for videos, the only folder that shows up is "iTunes Movies":confused: that makes no sense. i tried setting the movie folder as different names and such, and no luck. no matter what i do and what folder i share as my movie folder, its always the "iTunes movies" folder that pops up on my xbox (which doesnt even exist on my laptop!)

    it doesnt make any sense as it worked perfectly fine before the hdd crashed, and now everything else works fine except for the video sharing:confused:

    any help would be greatly appreciated
    i do want to buy the program, but i just cant seem to fix the problem and am not going to invest in the app until i do!

    thanks in advance
     
  2. Brain Matter macrumors newbie

    Joined:
    Oct 2, 2008
    #2
    Connect360 Help!

    Hey

    I'm pretty new to these forums as i am new to the connect360. So i'm not sure if my problem is simple or complex.

    I got the software, i see my xbox360 in the discovered devices but under it the message reads: Access control list enabled, device at (ip address) unauthorized.

    What do i do?

    If anyone could help me that would great.

    Thx
     
  3. johndoe101 macrumors newbie

    Joined:
    Sep 21, 2008
    #3
    Brain Matter: It seems you might have the "Enable Access Control List" option
    ticked in your Connect 360 Settings?

    pappi16: The itunes movie folder always appears in the Xbox Video menu
    for me too...but in the Connect 360 Settings have you selected the folder your
    movies are in, in the Movies tab?

    I'm not IT guru, Connect 360 worked fine for me....so hopefully someone
    else can offer some other possible solutions if I stated the obvious.

    Good luck fellers,

    johndoe101
     
  4. Adrianus macrumors member

    Joined:
    Oct 17, 2008
    #4
    Another problem...

    I downloaded and registered the software. But it doesn't show any devices at all. I don't have the famous Linksys router that doesn't work and my firewall is open. Any help? The Xbox doesn't recognize the Mac either. (I have Mac OSX Leopard)
     

Share This Page