Connect360 Problems

Discussion in 'Mac Apps and Mac App Store' started by fatcake328, Feb 5, 2008.

  1. fatcake328 macrumors newbie

    Joined:
    Feb 5, 2008
    #1
    Hey all!

    I installed connect360 and it was great while it lasted.

    I e-mailed connect360 support for help and they haven't responded.

    My problem is that my xbox360 can detect my macbook and browse the files on it but once I choose a file the xbox360 says this:

    "The connection to your computer was lost. Make sure your computer is turned on, connected to your network, and is running media sharing software. Status code: 53-C00DF238."

    I have restarted connect360 and my 360 several times.

    I dont understand why the program would work beautifully and then stop.
     
  2. Roseyboy macrumors member

    Joined:
    Aug 21, 2007
    #2
    Is that on all types of media such as music, or just on video files?
     
  3. fatcake328 thread starter macrumors newbie

    Joined:
    Feb 5, 2008
    #3
    Yes all types. Im beginning to suspect that it has to do something with my university network. I called our network admins and they said that the ports connect360 uses are not blocked and they dont know why the program wouldnt work either.
     
  4. Metroguy78 macrumors newbie

    Joined:
    Feb 22, 2008
    #4
    same problem...



    Hi there, i am having the same problem, i had to downgrade back to Tiger to get my movies to play at all. but now they only seem to play properly (without stopping within 10 minutes) if i am connected to my router via ethernet.

    Whenever i try to do it wirelessly it starts the movie but does't get very far. It is either my braodband not having the capacity or the video is too big (1.5 GB)?

    Problem is the phone line is in the main room so i cant use my imac in my bedroom via ethernet all the time so it seems i need to use a USB key to transfer the movies instead of streaming them through connect360.
     
  5. robojoe macrumors newbie

    Joined:
    Apr 13, 2008
    #5
    Same here, but it's not the network

    Hi guys,

    I've got the same problem, but it's on my home network. There's no firewall between my xbox and the mac. It worked (video, photo, audio) perfectly for a couple of weeks, but a couple of days ago the xbox started giving the error "unplayable content" with code 53-c00df238 . Rebooted the xbox, the mac, the router etc but no change. I've even tried completely disabling the osx firewall, and flushing the ipfw tables, but it makes no difference.

    The xbox can still see the lists of files, but it can't read any data from them.

    The connect360 preferences app shows the xbox connected and authorized.

    Weird eh? Anyone found a solution?

    Cheers,

    RoboJoe.
     
  6. ThaSaint macrumors newbie

    Joined:
    Jul 8, 2008
    #6
    Upgrade to 10.5.4 Solved Problem

    I ran into this same issue with OS X 10.5.3. Once I upgraded to 10.5.4, the problem went away.
     

Share This Page