Connect360/Rivet problems

Discussion in 'Mac Apps and Mac App Store' started by WRXHokie, Mar 4, 2009.

  1. WRXHokie macrumors regular

    WRXHokie

    Joined:
    Sep 12, 2005
    Location:
    New Jersey
    #1
    I lost my hard drive in my iMac recently, so I had to reinstall all my applications/Leopard, and I found that after I did this Connect 360 to my Xbox 360 doesn't work anymore.

    I'm able to stream audio just fine, but video playback is stuttery and looks/sounds like its in slow motion. I even went as far as to purchase Rivet as an alternative, but found the exact same problem with that program as well. So obviously the problem is with my iMac, but I have no idea what. I've restarted it several times, restarted my Xbox, done everything I can think of. Anyone have any ideas what it could be wrong with my Mac? Again this worked perfectly fine before.

    Also want to add that playback works fine for the first 3 mins or so. Then it becomes stuttery and unwatchable. This part I can't figure out. Best I can figure it, it has to do with my iMac.

    I'm running a wireless N router, my Xbox is connected to it wirelessly, and my iMac is hardwired to the router.
     
  2. Ehldanis macrumors newbie

    Joined:
    Mar 31, 2009
    #2
    I believe you and I have somewhat of the same problem.

    I have been using connect360 without problems for a while now, untill recently.

    Two things happened around the same time. I switched from a cable (between router and xbox). And there was a recent update concerning airport.
    After switching to wireless (macbook and xbox) I have been able to watch streaming divx. Im not so sure if the problem started to kick after the updated airport software.

    The problem that i have is: After selecting the file i want to watch the screen goes dark, there appears a connecting bar in the top of the screen and after about 10 seconds the xbox becomes unresponsive and requires a manuel shutdown.
    There is an actual connecion with connect360 between the max and the xbox. I can play music files from my iTunes, the thumbnail pictures in my iPhoto are displayed. However when i select one to view in full size, it gives the same unresponsiveness after a few seconds.

    I'm a bit at a loss to figure this one out and i was hoping to find an answer to this problem. I've not been able to find other people with the same problem who have fixxed it though. Hence, me registering here and taking an active role in finding an answer.

    Figuring it could have been connect360 acting up, i tried the demo version of rivet (similiar software that helps the mac connect to an xbox360).
    I've met the same problems. In the xbox' media tab where you select the source, i can see both the connect360 and the now new Rivet tab.
    both show the files im sharing but refuse to start connecting/streaming the media.

    I am at a loss and hope to find some help.
    Thanks for your efforts.
     
  3. shifttosixth macrumors newbie

    Joined:
    May 12, 2009
    #3
    I also have a similar problem with connect 360 has anyone found a solution to this?
     
  4. djm004 macrumors newbie

    Joined:
    May 11, 2009
    #4
    help me too...

    Connect360 discover devices not working
    I have just bought Connect360 for my mac (OS X 10.5.7 Intel Core Duo) tried all sorts of fixes but still my mac doesn't find my xbox and vice versa. Connect 360 in installed in my system preferences, it sees itunes iphoto and movies in the active service box but no green ticks and no discovered devices. in C360 settings i have everything ticked apart from the enable access control list button. firewall is off.

    my mac is connected via air port to a broadband (BT UK) router, my xbox is connected to the same router via a wireless thing at the back, xbox live works fine.

    all my xbox does is take me to the xbox360.com/pcsetup link... heellllppppp!!
     
  5. n0ahsam macrumors newbie

    Joined:
    Jun 2, 2009
    #5
    connect360 has issues with 10.5.7

    having the same issue, and I'm almost entirely certain it has to do with the recent OS X update, as I was streaming video to my 360 literally minutes before installing the update, and can no longer connect my macbook to my 360 after the installation.

    No idea how to alleviate the issue; though I've heard that 10.5.7 has been having lots of other problems too... does anyone have a solution, or are we at the mercy of nullriver to get us an update to their software?
     

Share This Page