Connect360 v3.3 issues

Discussion in 'Mac Apps and Mac App Store' started by n00bie, Apr 24, 2008.

  1. n00bie macrumors newbie

    Joined:
    Apr 24, 2008
    #1
    I just upgraded Connect360 to v3.3 from 3.23. Now the app no longer works. If the Xbox is off, when I Start the Media sharing, it starts and then becomes disabled automatically after about 5 seconds. If the Xbox is on, then the Media Sharing doesn't even start. I re-installed 3.23 and everything works fine. Anyone else is experiencing this issue?
     
  2. give-me-a-name macrumors newbie

    Joined:
    May 10, 2008
    #2
    I recently bought connect360 and have regretted it, especially as their customer support is woeful I have contacted them twice through their website and after two weeks they still have not got back to me.

    My macbook running 10.4.11 can see my xbox, but my xbox cannot see my mac.

    Any help or suggestions before I contact paypal and my credit card company to reverse the charges?
     
  3. crazzyeddie macrumors 68030

    crazzyeddie

    Joined:
    Dec 7, 2002
    Location:
    Florida, USA
    #3
    They're having alot of problems with Leopard. The product worked 100% in Tiger, but seems to have some issues with some of the changes Apple made to Leopard.

    I (finally) got mine working, but I have no idea how. It wasn't working for a few months and then magically(?) started working.

    And as for give-me-a-name, you have to go into the PC section in your Media blade to access your Mac. Also, make sure you have the OS X Firewall turned off and you aren't running EyeTV (especially any of the Sharing features).
     
  4. cycocelica macrumors 68000

    cycocelica

    Joined:
    Apr 28, 2005
    Location:
    Redmond, WA
    #4
    I was having no problems with 3.23 and just recently got 3.34, so I haven't tried it out.

    But I am pretty sure I am ditching Connect360 for Rivet. Way more features. Connect360 finally has competition so hopefully they will get their act together.
     
  5. give-me-a-name macrumors newbie

    Joined:
    May 10, 2008
    #5
    The new version of connect360 is supposed to set up your firewall so you can connect to the xbox, that's what it said when I installed it. I have also turned off my firewall completely and it still does not work.

    I could not see the PC section in the media blade, I thought I had to go to the "System" blade, and then select "Computers", and then the connect360 should appear.

    Am I misinformed?
     
  6. give-me-a-name macrumors newbie

    Joined:
    May 10, 2008
    #6
    Okay, I got it to work, thanks crazyeddie. I was misinformed. I went to the media blade, selected the media type, and then went to change the source, and I could select my computer. My computer still does not show up in "System-Computers", but I guess it's not supposed to.

    Cheers.
     
  7. n00bie thread starter macrumors newbie

    Joined:
    Apr 24, 2008
    #7
    Resolved

    I got it to work now as well. I just upgraded to v3.35 (I was on 3.30 before), and it no longer has problems. So whatever the problem was, they seem to have fixed it with v3.35.

    Btw, I did get an email back from Nullriver support a few days after reporting the problem to them. However, they weren't much help. The response was "prolly cus u didn't restart after u updated".
     

Share This Page