Connected to network but can't use internet.

Discussion in 'iPod touch' started by ipodtouchftw, Jul 4, 2008.

  1. ipodtouchftw macrumors member

    Joined:
    Jun 16, 2008
    #1
    I have a full signal and it says im connected to the network, but on the top left of my ipod it doesnt show the the signal strength and i cant use the internet. how can i fix this???
     
  2. aosman macrumors 6502

    Joined:
    Jan 19, 2008
    #2
    Depending on how your wireless network is set up, you might have to manually change the TCP/IP settings. Also, it might mean your signal is weak, even though at times it shows a full signal bar.
     
  3. ipodtouchftw thread starter macrumors member

    Joined:
    Jun 16, 2008
    #3
    but im sitting right next to the router :(. what should i do with the TCP/IP settings?
     
  4. Ivan P macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
    #4
    If it doesn't show the signal strength then how can you tell it has full signal to begin with? Or are you going with the indicator on the Wi Fi settings screen? If it says you're connected (on the Settings screen it should list the network you're connect to, and on the Wi Fi screen there will be a tick next to the network you're connected to) then it is very odd if the signal indicator isn't appearing in the top left corner.
     
  5. JAT macrumors 603

    Joined:
    Dec 31, 2001
    Location:
    Mpls, MN
    #5
    Reset the router. And maybe turn off/on your iPod, too.

    If you don't have the meter symbol showing, it generally means you have no connection. Unless you've used Customize or something and messed with things.

    But reseting the router is always my first troubleshooting step. Clears up so many bizarre problems...
     

Share This Page