Connected to Network,, NO INTERNET!

Discussion in 'macOS' started by blaklaybul, Nov 7, 2007.

  1. blaklaybul macrumors regular

    blaklaybul

    Joined:
    Aug 29, 2007
    Location:
    New York City
    #1
    I've got a brand new Macbook Pro and Im connected to my home wireless network with a full signal but I cant get on the internet!

    Mail isnt synchronizing to my inboxes,
    Safari isnt loading any webpage,
    it just simply wont give me internet access.

    Can anyone help?

    Thanks:apple:
     
  2. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #2
    Try restarting, repairing disk permissions (in Disk Utility) and restarting the router
     
  3. gloss macrumors 601

    gloss

    Joined:
    May 9, 2006
    Location:
    around/about
    #3
    Also, make sure you're actually on the network. I had password issues when I first installed Leopard so my MacBook would show full signal bars and appear to be on the network but would actually be assigning itself a static IP address. Once I corrected the password everything was fine.
     
  4. blaklaybul thread starter macrumors regular

    blaklaybul

    Joined:
    Aug 29, 2007
    Location:
    New York City
    #4
    all computers on my network work and ive been using it for months! THis just suddenly popped up
     
  5. illegalprelude macrumors 68000

    illegalprelude

    Joined:
    Mar 10, 2005
    Location:
    Los Angeles, California
    #5
    im kinda having your problem except my net works, just iWeb wont connect, mail wont connect and neither will the iTunes Store
     

Share This Page