Connecting a PS3 to an internal airport

Discussion in 'Console Games' started by Keytachi, Jun 29, 2008.

  1. Keytachi macrumors regular

    Joined:
    Sep 14, 2006
    #1
    I bought a new PS3 (40GB) the other day, and I have been struggling to put it online.
    I have a Power Mac G4 connected to a router. I turn my airport and the internet sharing option on, and I manage to get the IP on the PS3, but when the PS is supposed to connect to the internet, i get a DNS error (80710102).

    Anyone has any idea on how i can get this to work?
     
  2. Zwhaler macrumors 603

    Zwhaler

    Joined:
    Jun 10, 2006
    #2
    My PS3 has worked fine on both an AirPort express and now a Time Capsule, all I had to do was go through the little Internet assistant on the PS3. I'm pretty sure it is under network settings. Not sure about that error though.
     
  3. Keytachi thread starter macrumors regular

    Joined:
    Sep 14, 2006
    #3
    I noticed that if i don't assign the IP address myself, the PS3 won't even get past that point. I connected the PS3 directly to the router, and I got some DNS info, but that didn't work as well. I tried everything now... all that is left is buying a very long ethernet cable and make some holes in the house...
     
  4. jtrenda33 macrumors 6502

    Joined:
    Oct 22, 2008
    #4
    DNS error resolved

    I finally got my PS3 to connect to the internet using the built-in airport card. Here is what I did.

    Turn on Internet Sharing. If you don't know how to do that then ask me and I will walk you through that as well.
    Open Terminal and type this exactly as shown:

    cp /etc/bootpd.plist /tmp/bootpd.plist

    Hit the Return key. It may seem as though nothing has happened. That's okay.

    Turn Internet Sharing off.

    Go back to the Terminal window and type:

    open -e /tmp/bootpd.plist

    Hit the Return key. A file will open in TextEdit. Locate this section of the file, near the end:

    <key>reply_threshold_seconds</key>
    <integer>4</integer>

    Change 4 to 0 and then hit Command+S to save the file.

    Go back to the Terminal Window and type:

    sudo cp /tmp/bootpd.plist /etc

    You will need to know the administrator password. If you do not have one set up, then you might need to set one up first. You will be warned that this could be dangerous. I don't know what any of this is doing, but it worked. So if it messed up my computer, I can't tell because everything seems to be working perfectly.

    Okay. After you enter the password, hit the Return key.

    Turn Internet Sharing back on.

    Now. Go over to your PS3 and set up a wireless connection the "easy" way. It said it was checking some network configurations or something like that and then it brought me to the SSID screen. I chose Manual and selected my access point that was already in there from before and then typed in my WEP password. Then I moved on and let it do everything automatically and it worked! Try it out. Let me know if this helps or if I need to clarify something that didn't make sense.
     
  5. CoolJoe57 macrumors newbie

    CoolJoe57

    Joined:
    Jun 22, 2009
    #5

    THANK YOU! 3 of my friends just did this and it perfectly works. Thank you, thank you. You're the man.
     
  6. bg7 macrumors newbie

    Joined:
    Mar 20, 2011
    #6
    jtrenda33 i need help! i cant get to terminal and your help will be greatly appreciated.
     
  7. aldonosferau macrumors newbie

    Joined:
    Jul 29, 2011
    #7
    I honestly just register to this forum just so that I could thank you!!!! I keep searching everywhere for some time, and couldn't find any solution whatsoever.. I'm really really grateful for your help!! :)
     

Share This Page