Connecting Instrument to GarageBand

Discussion in 'Digital Audio' started by Zerlock, Jul 18, 2012.

  1. Zerlock, Jul 18, 2012
    Last edited: Jul 18, 2012

    Zerlock macrumors newbie

    Jul 18, 2012
    Hello all.

    I recently purchased an electric cello and a guitar-to-usb connection (Behringer UCG102), to avoid having to purchase a full-blown amp for something I'm just going to practice with. After opening the box, I opened GarageBand and tried to get it to work, but (as the title suggests) I'm not getting any input.

    Other posts had suggestions that brought me far, however, still no dice. I have the input in GB set to USB CODEC, the output set to Built-In Interface, Input set to "Mono 2", and the monitor is on. At first, I thought it might be the instrument not interacting with the connection (the instrument has a passive pickup, so that freaked me out a second), until I opened Sys Prefs and saw that the computer receives a signal from the interface every time I strum (about 1/3 to 1/2 bars on average). This leads me to believe that GB is simply NOT receiving the signal.

    I'm about ready to rip my hair out over this as I just want to sit down and play already. Any help you guys can give would be appreciated.

    Relevant Specs:

    15" MBP OS 10.6.8 (Snow Leopard)
    Instrument: NS Design NXT-5 Cello
    GarageBand '09 (5.1)

    EDIT: I just tested the instrument with Audacity and it receives a signal and I can record it, so I know for sure it's GB now.
  2. ChrisA macrumors G4

    Jan 5, 2006
    Redondo Beach, California
    You list two "inputs". The one that counts is "Input Source:" which is right above "Monitor" which is right above "Recording level" All of this in the browse tab of a real instrument.

    You do have the recording level at maximum and the track is NOT muted and you have clicked the record button. Is the volume on the track turned up to full. There are at least three volume control 1) track, 2) recording level, 3) system volume.

    Had you not said the audacity can "hear" the instrument I'd have suggested that maybe something is broken, like a cable or the (I hate to say) cheap audio interface.
  3. Zerlock thread starter macrumors newbie

    Jul 18, 2012
    Actually, for whatever reason, it finally decided to work today. I have no idea what I did differently...Oh well, thanks for your help anyway.

Share This Page