Connecting iPad2 to MBA Haswell

Discussion in 'MacBook Air' started by Meister, Mar 22, 2014.

  1. Meister Suspended

    Meister

    Joined:
    Oct 10, 2013
    #1
    I am trying to connect an iPad2 to a MBA 13 Haswell.
    It seems to connect and disconnect repeatedly every 1second rendering the connection useless.

    This is the troubleshooting i did:

    Connecting the iPad2 with 2 different connector cables to both UsB ports of the MBA --> same problem

    Connecting an iPad1, iPad mini and iPhone 5c to the MBA --> works fine

    Connecting the iPad2 to a rmbp and macmini '12 --> works fine

    My conclusion:
    Only the connection between the ipad2 and MBA doesn't work.

    Ideas anyone?
     
  2. Crimsoncrusade macrumors newbie

    Joined:
    Feb 26, 2014
    #2
    Try some other iPad2 to your macbook. Maybe some software components are not OK/corrupt??
     
  3. Meister thread starter Suspended

    Meister

    Joined:
    Oct 10, 2013
    #3
    Thanks for the answer! Doesnt seem to be much respond here to my inquiry.
    I have three iPads but nit a second iPad2 on hand. Good idea though!
     
  4. s15119 macrumors 65816

    s15119

    Joined:
    Nov 20, 2010
    #4
    I have an iPad 2 and the 2013 Macbook Air (haswell) - I connect them frequenlty without problem. Sorry, doesn't get you closer to knowing what's causing your problem, but you can eliminate some inate incompatability.
     
  5. brilliantthings macrumors 6502

    Joined:
    Feb 13, 2011
    #5
    Had that problem with non genuine cables. Worked with some devices but not others.
     
  6. Meister thread starter Suspended

    Meister

    Joined:
    Oct 10, 2013
    #6
    I tried with 2 different genuine cables. Thanks for your reply. I just hate it when i have a problem and noone has ever heard of it and I have no way of fixing it.
     
  7. helix142 macrumors newbie

    Joined:
    Jul 7, 2013
    #7
    Same problem here

    I have the same problem, although I believe it's with an iPad3, don't have in front of me at the moment. I am able to get around it by using different cables. 6ft cables never seem to work. Apple and Amazon 3ft ones seem to work the best.
     

Share This Page