connecting laptop to new flat screen tv

Discussion in 'Mac Accessories' started by cshays, Feb 8, 2010.

  1. cshays macrumors newbie

    Joined:
    Feb 8, 2010
    #1
    I am having trouble connecting my macbook to my flatscreen tv. I bought the appropriate vga adapter and cable, but once connected, I only see my desktop picture on the tv screen-- none of the folders on my desktop, and doesn't pull up my internet screens either. Do I need to click something to go into "tv mode"? I was hoping to play dvds from my laptop, or even my netflix play on demand movies.

    Thanks in advance,
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    System Preferences > Displays > Arrangement
    Is Mirror Displays checked?

    [​IMG]

    If not, you have an extended desktop. Drag a window to your right or left and see for your self.
    If you want to see what is on your Mac's screen on the TV too, the check Mirror Displays.


    And please search before you post something that has been posted several times already.
    MRoogle is quite a good tool to search these forums.
     
  3. jhsfosho macrumors 6502

    Joined:
    Jun 9, 2006
    Location:
    Houston, TX
    #3
    If you can see the background on the TV, it sounds like you are currently in "Extended mode". This is the equivalent of having dual screens on a desktop. This mode is fine to do what you want to do, but you will need to drag the windows you want to watch over to the TV screen. If you prefer you can change to "mirror mode". This will make the same image appear on your macbook and your TV simultaneously.

    To check the settings, open up System Preferences --> Displays. With the display adapter plugged in, you should see an arrangement tab. Here you can select the arrangement of the screens, as well as check to see if mirror mode is enabled or disabled.
     
  4. cshays thread starter macrumors newbie

    Joined:
    Feb 8, 2010
    #4
    That worked! Thanks so much now I don't have to return the cables,
    cshays
     

Share This Page